'Fuzzy' screen, then on/off, then nothing - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Hardware Repairs and Troubleshooting
Closed Thread
Thread Tools Display Modes
Old 01-18-2007, 11:51 AM   #1 (permalink)
Newb Techie
Join Date: Dec 2006
Posts: 5
Default 'Fuzzy' screen, then on/off, then nothing

OK, just built my own system, have fair-good cpu skills. I have the M2n32-sli Deluxe Mobo with NVIDIA 7950GT, 2 gig RAM, AMD 64 processor. I completed my build 3 days ago and everything ran perfectly. Yesterday I left my cpu for a while, when I returned I noticed certain, random area's of the screen where fuzzy, or "sandy" for lack of words. It was very erratic and random, maybe staticky is a better word. Anyway, I attempted a reboot and before the cpu could complete it's POST test the screen was completely illegible, then random blocks everywhere. I quickly turned my cpu off and waited a few minutes, again I tried to reboot and I got 4 beeps and no screen, the monitor wouldn't even turn on. I tried a second monitor thinking it may fix the problem, but it didn't. So I shut it off and decided to try again the next morning as it was kind of late. The next AM I boot up the cpu and everything ran fine for about 5-10 minutes, then the same process started all over again. I tried Asus customer service over the phone, but that was pointless. I tried unplugging the power supply and all my peripherals, but nothing seems to help. Anyone have any thoughts on what's happening? It seems to be more of a video card issue to me, but I'm not real sure since I"ve never experienced anything like this. Please help. Thanks

MuleMarine is offline  
Old 01-19-2007, 06:37 PM   #2 (permalink)
Master Techie
RicoDirenzo's Avatar
Join Date: May 2005
Posts: 2,102

RMA that video card...it's toast. what brand? Hopefully, you bought it form Newegg!!!
Noli Nothis Permittere Te Terere!!
EVGA 680i, Dual EVGA 8800GT'S (650/950), 4 gigs OCZ DDR2 1066, Intel Q9450 at 3.8 Ghz, Koolance Water Cooled, Dual Plextor16x DL DVD+/-RW. Dual WD 250gb 16mb Cache Sata 3.0. 3DMark06 score = 19,168.
RicoDirenzo is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Our Communities

Our communities encompass many different hobbies and interests, but each one is built on friendly, intelligent membership.

» More about our Communities

Automotive Communities

Our Automotive communities encompass many different makes and models. From U.S. domestics to European Saloons.

» More about our Automotive Communities

Marine Communities

Our Marine websites focus on Cruising and Sailing Vessels, including forums and the largest cruising Wiki project on the web today.

» More about our Marine Communities

Copyright 2002-2015 Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 10:47 PM.

Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2016, vBulletin Solutions, Inc.