Front USB Doesn't work! - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Hardware Repairs and Troubleshooting
Click Here to Login
Reply
 
Thread Tools Display Modes
 
Old 04-22-2013, 06:00 PM   #1 (permalink)
Newb Techie
 
Join Date: Dec 2012
Location: Ohio, USA
Posts: 9
Default Front USB Doesn't work!

Hey guys, this kid from school told me he has a Dell that for some reason the Front USB Slots do not work. Now, I've thought about it possibly being unplugged from the mobo, but I thought "how could it just come disconnected?" He says no one has ever done maintenance, so I told him he could bring it to me, and I don't know if this is something he'll have to buy a new mobo for :/ Thanks guys!
__________________

DogSong is offline   Reply With Quote
Old 04-22-2013, 07:04 PM   #2 (permalink)
There and Back again
 
Nukem's Avatar
 
Join Date: Jan 2005
Location: Chattanooga, TN
Posts: 4,402
Default Re: Front USB Doesn't work!

was something spilled on it? That can short out a USB plug real quick.

or

Did this person try to plug something in to charge that wasn't USB compatible, maybe shorting it out? Some older phones, tabs, e-readers, etc... needed a specific power plug to charge, and the USB was only for data transfer
__________________

__________________



Dell 4K S2817Q / Logitech Z-680 / Func MS3 Mouse / Corsair K70 LUX rgb
NZXT Source 530 / i5-7600K / Corsair H100i v2 / ASRock Z270 Extreme4
SM951 M2 256GB / 850 evo 1TB / Seagate 2TB / WD 2TB
2x16GB Vengeance LPX DDR4 3000 / evga Classified GTX 980 ti / Seasonic M12II 850W

Nukem is offline   Reply With Quote
Old 04-22-2013, 07:59 PM   #3 (permalink)
Newb Techie
 
Join Date: Dec 2012
Location: Ohio, USA
Posts: 9
Default Re: Front USB Doesn't work!

Doubt it. He says his keyboard used to work in that port, now it doesn't.... Could that connector on the mobo be dead?
DogSong is offline   Reply With Quote
Old 04-22-2013, 11:44 PM   #4 (permalink)
There and Back again
 
Nukem's Avatar
 
Join Date: Jan 2005
Location: Chattanooga, TN
Posts: 4,402
Default Re: Front USB Doesn't work!

Has he tried all the rest? I assume that he has other ports to try? If one USB port got shorted out, it doesn't have to affect the others.

If you open up the device manager and it has an exclamation in the USB section as an unknown device, then yes... that one port is broke.
__________________



Dell 4K S2817Q / Logitech Z-680 / Func MS3 Mouse / Corsair K70 LUX rgb
NZXT Source 530 / i5-7600K / Corsair H100i v2 / ASRock Z270 Extreme4
SM951 M2 256GB / 850 evo 1TB / Seagate 2TB / WD 2TB
2x16GB Vengeance LPX DDR4 3000 / evga Classified GTX 980 ti / Seasonic M12II 850W

Nukem is offline   Reply With Quote
Old 04-23-2013, 08:11 PM   #5 (permalink)
Newb Techie
 
Join Date: Dec 2012
Location: Ohio, USA
Posts: 9
Default Re: Front USB Doesn't work!

Quote:
Originally Posted by Nukem View Post
Has he tried all the rest? I assume that he has other ports to try? If one USB port got shorted out, it doesn't have to affect the others.

If you open up the device manager and it has an exclamation in the USB section as an unknown device, then yes... that one port is broke.
Sounds good.... I'm just gonna charge him a $5 diagnostic fee, because it seems like everytime I open a case, I get cut.... :/
DogSong is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 03:21 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.