Front Audio Jacks - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Hardware Repairs and Troubleshooting
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 08-29-2005, 12:34 AM   #1 (permalink)
Content Team
 
Join Date: Aug 2005
Posts: 52
Default Front Audio Jacks

My computer has a panel on the front with 4 usb slots, a mic input, and a headset output. Can anyone tell me how to get these mic/headset thingys to work? It's funny, I cant remember EVER using a computer that had front audio jacks that worked. lol. I know there must be a way.
__________________

joelminns is offline  
Old 08-29-2005, 11:29 AM   #2 (permalink)
Techie Beyond Description
 
Apokalipse's Avatar
 
Join Date: Jun 2003
Location: Melbourne, Australia
Posts: 14,559
Default

first, your motherboard/sound card must support it.
what is your motherboard and sound card?
if you got a manual with them, they should tell you if they support it and where the pins go
__________________

__________________
Apokalipse is offline  
Old 08-29-2005, 12:19 PM   #3 (permalink)
Content Team
 
Join Date: Aug 2005
Posts: 52
Default

mobo - k8m800m
soundcard - Sound Blaster Audigy ES

No manuals
joelminns is offline  
Old 08-29-2005, 11:38 PM   #4 (permalink)
Lord Techie
 
Nitestick's Avatar
 
Join Date: May 2005
Location: смерти для спаме
Posts: 8,473
Default

there may be header pins on the sound card that will attach to a cable on the jacks. the jacks need to be connected to your sound adapter whether its on your motherboard or an actual sound card
Nitestick is offline  
Old 08-30-2005, 12:45 AM   #5 (permalink)
Content Team
 
Join Date: Aug 2005
Posts: 52
Default

Yeah. I looked in there, i cant tell though. Im retarded. There are 3 plug thingys all connected to the motherboard
joelminns is offline  
Old 01-09-2006, 06:39 PM   #6 (permalink)
Super Techie
 
Join Date: Nov 2004
Posts: 261
Default

Dunno if you've got this sorted....if you have, you should at least let people know here, and hopefully explain how....or maybe you're still stuck, so here...

I've just got my 2 USB ports working with a little help, see http://www.techist.com/showthread.ph...nt+audio+panel

You need to find the 8 pins on your motherboard, for and labelled "F_USB 1", and connect the plugs which should be labelled as in my pic, in the order shown.

Hope this helps. Also, try getting manuals online........
__________________
AMD Phenom II X4 965, Mobo: Biostar A880G+ c/w onboard Graphics & Sound, RAM: 8Gb DDR2, HDDs 2+2+4Tb, Monitor 24"
Using: Win10 64bit with Trend Micro TMS
smurph is offline  
Old 01-09-2006, 08:14 PM   #7 (permalink)
Lord Techie
 
Nitestick's Avatar
 
Join Date: May 2005
Location: смерти для спаме
Posts: 8,473
Default

don't think your a retard just because you couldn't get the sound working most of the time its not easy. i gave up on mine.
__________________

Nitestick is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 04:21 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.