Front audio jack doesnt work... anymore - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Hardware Repairs and Troubleshooting
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 01-07-2010, 10:46 PM   #1 (permalink)
Junior Techie
 
Join Date: Sep 2009
Location: Temecula, CA
Posts: 58
Default Front audio jack doesnt work... anymore

I am a budding IT tech and during essentials I decided to take apart my comp... without taking a picof where all the lil plugs went Now everything works but the front audio jacks. I looked up the mobo documentation and am plugged in as it says to be & checked device manager and the device is working properly (so it says) but still no sound... am I missing something? No new hardware or any changes, the rear ports work but not the front http://download.ecsusa.com/dlfileecs...(3.0A)-low.pdf heres the mobo and I have the HD AUDIO cable plugged into 20... what am I doing wrong
__________________

kaotikvizion is offline  
Old 01-08-2010, 08:47 AM   #2 (permalink)
Techie Beyond Description
 
MindoverMaster's Avatar
 
Join Date: Dec 2009
Location: /home
Posts: 12,212
Send a message via MSN to MindoverMaster
Default Re: Front audio jack doesnt work... anymore

Are you using onboard audio, or on a card?
__________________

__________________
Neowin.net Steam Account
MindoverMaster is offline  
Old 01-08-2010, 09:18 PM   #3 (permalink)
Junior Techie
 
Join Date: Sep 2009
Location: Temecula, CA
Posts: 58
Default Re: Front audio jack doesnt work... anymore

On board audio
kaotikvizion is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
gmail won't work anymore...but only on MY computer EGD Eric HijackThis Logs (finished) 1 05-10-2009 11:19 PM
gmail won't work anymore...but only on MY computer EGD Eric Computer Networking and Internet Hardware 3 05-10-2009 04:36 PM
The New, Hopefully Bug Free Folding@Home Thread! macdude425 Folding @ Home 928 12-07-2008 07:18 PM
My External Harddrive doesn't work anymore akasixcon Microsoft Windows and Software 6 06-20-2008 02:18 AM
My Safe (Protector Suite) won't work anymore Shade 20x6 Laptops and Notebooks 2 08-24-2007 09:44 AM



Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 10:04 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.