Friend plugged in PC and sparks came out. - Page 2 - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Hardware Repairs and Troubleshooting
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 10-01-2005, 03:15 AM   #11 (permalink)
Banned
 
Join Date: Jul 2005
Posts: 2,327
Send a message via AIM to Flanker
Default

Yea, I'll probably take some stuff out of my PC to see if it works.
__________________

Flanker is offline  
Old 10-01-2005, 12:41 PM   #12 (permalink)
True Techie
 
Join Date: Oct 2005
Posts: 111
Default

Did you have it overclocked? Improperly grounded? What happened priot to this ignition?
__________________

__________________
The box said \"Requires Windows 98 or better\"....so I installed Linux. There\'s no going back.
GX1_Man is offline  
Old 10-01-2005, 12:55 PM   #13 (permalink)
Banned
 
Join Date: Jul 2005
Posts: 2,327
Send a message via AIM to Flanker
Default

Its not my PC dude, its his.

And no, it wasn't overclocked, but it WAS sitting on a metal table so it might've been improperly grounded.
Flanker is offline  
Old 10-01-2005, 01:13 PM   #14 (permalink)
Techie Beyond Description
 
Apokalipse's Avatar
 
Join Date: Jun 2003
Location: Melbourne, Australia
Posts: 14,559
Default

that would explain it
__________________
Apokalipse is offline  
Old 10-01-2005, 02:05 PM   #15 (permalink)
Banned
 
Join Date: Jul 2005
Posts: 2,327
Send a message via AIM to Flanker
Default

I haven't been over yet. Like I said dude, its not my PC its his.


Quote:
Originally posted by Sui
Wish you would have taped it...
Oh yea, I knew it was gonna happen so I went over and taped it right? Just to show you guys and figure out what went wrong with it? Or maybe I went back in time...

Wow...
Flanker is offline  
Old 10-01-2005, 02:44 PM   #16 (permalink)
True Techie
 
Join Date: Oct 2005
Posts: 111
Default

A fire extinguisher would be a nice gift for your friend !!
__________________
The box said \"Requires Windows 98 or better\"....so I installed Linux. There\'s no going back.
GX1_Man is offline  
Old 10-01-2005, 03:22 PM   #17 (permalink)
Techie Beyond Description
 
Apokalipse's Avatar
 
Join Date: Jun 2003
Location: Melbourne, Australia
Posts: 14,559
Default

even though it didn't actually set on fire...
__________________
Apokalipse is offline  
Old 10-01-2005, 03:25 PM   #18 (permalink)
Banned
 
Join Date: Jul 2005
Posts: 2,327
Send a message via AIM to Flanker
Default

Lol, funny.
Flanker is offline  
Old 10-02-2005, 03:13 PM   #19 (permalink)
Junior Techie
 
Join Date: Jun 2005
Posts: 49
Default

has anyone considered the fact that you could just have the PSU on the wrong voltage setting i.e. US uses a diff setting to EU, was the PSU new when it exploded??? as this could mean that it was on the wrong voltage setting for US just an idea
__________________

__________________
Still stupid but getting there... :D
Rich97 is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 03:13 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.