Fried port? - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Hardware Repairs and Troubleshooting
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 11-12-2005, 03:56 PM   #1 (permalink)
Newb Techie
 
Join Date: Nov 2005
Posts: 8
Default Fried port?

Hey guys. A month or so ago there was a thunderstorm and it destroyed 3 phones in my house and my modem box. After a week it was replaced and I've had this problem ever since.

Basically, whenever I'm downloading something off the internet it starts out going alright at about 100 kbs for like 2 seconds then it drops to like 50, then to 20, then to 10, and eventually to like around 5, and sometimes it just stops and doesn't activate again.

Now first I thought the router ports could have been a problem. One of them doesn't work, the other is extremely slow, and the last 2 are the only ones that semi work (one better than the other). So I thought maybe it was that, so I tried to plug directly into the modem, but it still goes very slow.

I have to get my hands on a new cable to see if that may be the problem, but I think it was replaced after the storm, i'm not positive so I'll try it out.

Every other computer in the house works fine with the internet, so could it be that it's the modem box that makes it slow only when directly connected to a computer?

Or could it be the computer port? Is there any way to fix this? How much would it cost?

I'm really desperate for help here
Thanks very much in advance, all help is appreciated.
__________________

vman456 is offline  
Old 11-13-2005, 12:37 AM   #2 (permalink)
Newb Techie
 
Join Date: Sep 2005
Posts: 28
Default

When you say that it slows down when downloading from the internet, do you mean that it does that for ANY file, or just on filesharing programs like kazaa or limewire? Also, is your lan port built in, or is it a card?
__________________

HackThePlanet is offline  
Old 11-13-2005, 07:44 AM   #3 (permalink)
Newb Techie
 
Join Date: Nov 2005
Posts: 8
Default

Basically any file, even on games for example. My ping is maintained for a while then it goes extremely high. And say when i'm downloading maps on WC3, it goes up little by little and still pretty slow.

I don't know about my lan port, how do I find out?
vman456 is offline  
Old 11-13-2005, 11:34 AM   #4 (permalink)
Newb Techie
 
Join Date: Nov 2005
Posts: 5
Default

Is your lan port on your motherboard, or a lan card that was plugged in to the motherboard?
PlatinumDragoon is offline  
Old 11-13-2005, 08:03 PM   #5 (permalink)
Newb Techie
 
Join Date: Nov 2005
Posts: 8
Default

As I said above, I'm not quite sure, how do I find out?
And if you could tell me why this is relevant it would be helpful.
Thanks much guys.
vman456 is offline  
Old 11-16-2005, 07:50 AM   #6 (permalink)
Newb Techie
 
Join Date: Nov 2005
Posts: 8
Default

Anyone?
vman456 is offline  
Old 11-16-2005, 04:34 PM   #7 (permalink)
True Techie
 
Join Date: Dec 2004
Posts: 177
Default

where is the port
In the yellow or pink area? if its yellow, you have an integrated lan port, if pink you have a lan card CLICK TO ENLARGE PIC :O


It sounds like a combination of 3 things, your router is fried, your cat5 cable is fried, or you card is fried.

If its yellow try reinstalling the drivers , or buying a new lan card.

Ps. My comp is hawt
jeff1000 is offline  
Old 11-17-2005, 07:35 AM   #8 (permalink)
Newb Techie
 
Join Date: Nov 2005
Posts: 8
Default

It's in the yellow area.
And yes, your comp is hawt.
vman456 is offline  
Old 11-18-2005, 10:15 PM   #9 (permalink)
Newb Techie
 
Join Date: Nov 2005
Posts: 8
Default

So why exactly did that matter?
vman456 is offline  
Old 11-20-2005, 11:45 AM   #10 (permalink)
Newb Techie
 
Join Date: Nov 2005
Posts: 8
Default

Please help...
__________________

vman456 is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 09:59 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.