Fried mobo - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Hardware Repairs and Troubleshooting
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 12-08-2005, 10:38 AM   #1 (permalink)
Content Team
 
Join Date: Dec 2004
Posts: 59
Send a message via AIM to mx416
Angry Fried mobo

This was on my families computer, its the same mobo as mine (see sig), that computer was only two months old too. My brother was using it and it just went dead. I guess next time I should get a DFI board instead.
__________________

mx416 is offline  
Old 12-08-2005, 10:57 AM   #2 (permalink)
Banned
 
Join Date: May 2005
Posts: 1,241
Send a message via AIM to Powerslave
Default

Why's this in hardware troubleshooting? We can't really do anything about a fried mobo.
__________________

Powerslave is offline  
Old 12-08-2005, 11:05 AM   #3 (permalink)
Content Team
 
Join Date: Dec 2004
Posts: 59
Send a message via AIM to mx416
Default

I guess I'm wondering how this could have happened? It just went dead and has been working fine for 2 months
mx416 is offline  
Old 12-08-2005, 11:08 AM   #4 (permalink)
Ste
Do not Stare at my Avatar
 
Ste's Avatar
 
Join Date: Aug 2005
Location: Upon Gleaning Infinity
Posts: 9,577
Send a message via MSN to Ste
Default

What power supply. I would first check power supply, when dealing with any fried parts.
Ste is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 07:09 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.