found new hardware wizard fails for anything connected to USB - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Hardware Repairs and Troubleshooting
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 01-16-2006, 08:28 PM   #1 (permalink)
Newb Techie
 
Join Date: Jan 2006
Posts: 29
Default found new hardware wizard fails for anything connected to USB

Hey, i know im new here but i am having some very serious problems with any usb devices that i hook up to my motherboard. it is a brand new copy of windows after my last hard drive crashed. I try to connect my ipod after installing up to date itunes and ipod updater but found new hardware wizard pops up asking if i want to install, i click next next and then it says there was a problem while installing your device.

then with a brand new hp all in one printer, the software installs fine and then when i connect the printer the "FNHW" (FOUND NEW HARDWARE WIZARD" pops up and says there was a problem while installing your new hard ware, a inf file couldn't be extracted or something like that.

same thing with a different printer. i can't use anything via usb right now.

my specs
asus p4p800 deluxe
ati 9600 video card
1 gb patriot pc3200 ram
creative sound blaster 2zs platinum
intel 2.8 ghz
maxtor 160 gb
__________________

wakeboarder.cwb is offline  
Old 01-16-2006, 11:08 PM   #2 (permalink)
Junior Techie
 
Join Date: Jan 2006
Posts: 61
Default

Do you have the right drivers for your devices?
When you get the error message of the inf file couldnt be
extracted that is probably the problem. If the device brought a install CD make sure this is inserted before clicking next on the New Hardware Wizard. If you downloaded the drivers or something make sure you are giving the correct path to the inf file.
__________________

humbertoc is offline  
Old 01-17-2006, 04:11 PM   #3 (permalink)
Newb Techie
 
Join Date: Jan 2006
Posts: 29
Default

i've tried that tons of times, even pointing it to the exact cd drive that the disc is in. its not a problem with the device or disk, it has to be something wrong with the drivers for the usb or the usb.inf file in the windows folder. but im not sure how to address those possible fixes
wakeboarder.cwb is offline  
Old 01-17-2006, 04:28 PM   #4 (permalink)
Junior Techie
 
Join Date: Jan 2006
Posts: 61
Default

Hmm, try updating windows with Windows Update.
What server pack do you have? SP1, SP2.
Try installing this drivers for some luck.

http://www.microsoft.com/downloads/d...DisplayLang=en
humbertoc is offline  
Old 01-17-2006, 10:24 PM   #5 (permalink)
Newb Techie
 
Join Date: Jan 2006
Posts: 29
Default

i have xp pro sp2 btw, i'll give those drivers a shot tomorrow, i got finals tomorrow so we'll see.

thanks for the help so far guys
wakeboarder.cwb is offline  
Old 01-18-2006, 01:47 AM   #6 (permalink)
Lord Techie
 
Nitestick's Avatar
 
Join Date: May 2005
Location: смерти для спаме
Posts: 8,473
Default

lol nice reference to anchorman in your sig. nothing plugged into your usb ports works right? make sure the drivers for the motherboards usb host controller are up to date and the correct ones.
__________________

Nitestick is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 09:07 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.