Formatting issues - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Hardware Repairs and Troubleshooting
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 10-27-2008, 05:14 PM   #1 (permalink)
Newb Techie
 
Join Date: Oct 2008
Posts: 2
Default Formatting issues

I'm having trouble trying to format my C drive. I'm not a big tech guy so any help given would be awesome.

My OS is xp. My friend who is a big tech guy, built the PC himself so it does not have a factory CD. I still have my original XP CD though.

I've been to many websites/forums/youtube and I've gotten no where.

From what I've been told I am to put the windows XP CD in, restart computer and boot from the CD. I don't get prompted to do this during the start up. In the BIOS section of the start up (I think thats what its called) there is a "Boot" section. But nowhere does it say Boot from CD.

Please for the love of christ someone must have an anwer for me.
__________________

grayvus is offline  
Old 10-27-2008, 05:20 PM   #2 (permalink)
Call me Mak or K
Mod Emeritus
 
KSoD's Avatar
 
Join Date: Sep 2004
Location: C:\
Posts: 35,647
Default Re: Formatting issues

In the boot section what does it say?

Does it information like ACPI, IDE, SATA and that? If you can take i pic of the screen with a digital camera or just write down what it says so we can give you the correct way to get it to boot from CD first.
__________________

__________________
I do not accept support questions via EMail, PM, IM or my G+ page!

Phone: LG Optimus G Pro
Running: Stock JB from LG with Nova Launcher

KSoD is offline  
Old 10-27-2008, 05:22 PM   #3 (permalink)
Newb Techie
 
Join Date: Oct 2008
Posts: 2
Default

ok gimme one sec i'll check it again

under the boot tab it has a few options>

Boot device priority:
Boot device 1
Boot Device 2
3
4



Security:
Just has password change options

thanks for responding, finally found the answer. Appeaerently my motherboard is gay and I had to hold f8 to bring up the prompt. Thanks for the effort
grayvus is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
PS3 2.42 Firmware Issues? Osiris Sony Playstation 4 08-04-2008 03:15 PM
Issues issues issues. Vista-64bit. 9600GT's in SLI. 4GB Vista problems. Oy Vey. TheOtis Hardware Repairs and Troubleshooting 2 03-24-2008 12:59 PM
Memory issues Eternal46845 Hardware Repairs and Troubleshooting 1 02-12-2008 08:37 AM
Gigafast Router - Connectivity Issues When Running Torrents - Advanced Problem throthedice Computer Networking and Internet Hardware 1 09-27-2007 10:12 PM



Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 04:56 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.