Floppy Trouble - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Hardware Repairs and Troubleshooting
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 07-01-2006, 09:28 PM   #1 (permalink)
Newb Techie
 
Join Date: Jul 2006
Posts: 15
Default Floppy Trouble

I have a problem with my floppy drive. The bios recognizes 2 floppy drives, it says there is one A 3 1/2 and another that is B 5 1/2

For real I only got one, which is a 3 1/2 A drive.

Now, I open windows XP, which was recently installed, and I realize that none of the 2 floppy drives work! NONE!! I inserted a disk and no sign of a working Floppy.

I did realize that the light on the floppy drive is always on, even when there is no disk in it.
__________________

kernel89 is offline  
Old 07-02-2006, 12:33 AM   #2 (permalink)
Monster Techie
 
sPlAtOiD's Avatar
 
Join Date: Nov 2002
Posts: 1,748
Default Hi There

Your IDE cable is probably backwards.
__________________

sPlAtOiD is offline  
Old 07-02-2006, 12:47 AM   #3 (permalink)
Newb Techie
 
Join Date: Jul 2006
Posts: 15
Default

Thanks a lot, that was the problem, my Floppy IDE cables where placed upside down.

Once again thanks for your help.
kernel89 is offline  
Old 07-02-2006, 01:09 AM   #4 (permalink)
Monster Techie
 
sPlAtOiD's Avatar
 
Join Date: Nov 2002
Posts: 1,748
Default

Your Welcome...
sPlAtOiD is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 06:46 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.