Flashing colours - iGPU problem? - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Hardware Repairs and Troubleshooting
Click Here to Login
Reply
 
Thread Tools Display Modes
 
Old 03-11-2013, 07:33 PM   #1 (permalink)
Virgin Techie
 
Join Date: Mar 2013
Location: uk
Posts: 1
Default Flashing colours - iGPU problem?

Ok so I finally built my PC for the first time. However every so often my screen will rapidly flash random colours across the screen. Some times its faster than others, and when its slow pressing Ctrl + alt + del seems to work as it clears it.

However it doesn't always work. I'm connected to a LED TV by HDMI cable.


INTEL Core i5 3570K 3.4Ghz & ASUS P8Z77-V LX - Motherboard & CPU Bundle | eBay

That's the motherboard and CPU. I've updated the drivers. I'm running on an integrated GPU for the moment, my Radeon HD 7870 card will arrive tomorrow so if it still happens I'll be able to exclude it. Otherwise what could it be?
__________________

pqspqs is offline   Reply With Quote
Old 03-11-2013, 08:15 PM   #2 (permalink)
True Techie
 
Reckless's Avatar
 
Join Date: Feb 2013
Location: Canada
Posts: 188
Default Re: Flashing colours - iGPU problem?

Would like to see if it still happens with new video card.

I see these happening the graphics or the monitor is crapping out.
Reckless is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 05:54 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.