Fixing friends comp. - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Hardware Repairs and Troubleshooting
Click Here to Login
Reply
 
Thread Tools Display Modes
 
Old 12-01-2012, 04:52 PM   #1 (permalink)
True Techie
 
ckop11's Avatar
 
Join Date: Mar 2010
Location: Minnesota U.S.
Posts: 207
Default Fixing friends comp.

Trying to fix my friends comp. im kinda new to the trouble shooting. but i know my way around computers a little bit

He has

TX650w
gskilll ram 1333 4gb
wd blakc 500 gb
5770 card
790gx asus motherboard

I got it today. turned it on. nothing no picture. everything was running but no picture to the screen. i swapped out the gcard and put one of my old ones in. i got to a pre bios screen ( press 4 for acc press delete for setup ect.) it just sticks on that screen i cant click on anything. tried his keyboard my keyboard nothings working different usb ports

I turned it off ( held power button) then turned it on again and now no picture again ( with the new gpu in)

now im like shoot is that graphic card shot now too?

so grabed my other old graphics card(ati 700x) and i got a picture. but it was still stuck in that pre bios screen. couldnt click anything powerd it off again then on. and no picture again.



So anyone have any ideas or what i should do? im about to test those gpus that stopped on his comp on my working comp here in a few min


thanks


EDIT - graphics cards still work in my comp. and when you first put them into the comp im working on, still get stuck at the ASUS Gate thing tho. how can i get passed that?
__________________

__________________
Phenom II x4 40 BE - 3.6Ghz
Asus M4A89GTD Pro Usb3 - 6Gb/sec
Mushkin Blackline 8GB @1800
NZXT Kraken x61
840 Samsung x2
MSI GTX970
24'' Dell G2410
Windows 10
ckop11 is offline   Reply With Quote
Old 12-01-2012, 06:39 PM   #2 (permalink)
Private Joker
 
carnageX's Avatar
 
Join Date: Feb 2007
Location: South Dakota
Posts: 24,515
Default Re: Fixing friends comp.

Try resetting BIOS settings.

Power down computer, unplug from power. Press the power button a few times to clear any remaining power in the PSU. Remove the silver coin battery on the motherboard for about 30 seconds. Replace it, plug computer back in, and try to power it up.
__________________

__________________
Laptop: MSI GT70 2OC-059us | i7-4700MQ | 16GB | GTX 770m | 500GB SSD / 750GB HDD | 17.3" | Win10 Pro
Desktop: 4690k | 12GB g.Skill RipJaws | GTX 970 | 520hx | Z87X-UD4H | Corsair Vengeance C70 | Corsair H110 | Acer 25" | Acer 22" | Win10
Mobile: Samsung Galaxy Note 5


If I help you, or you just like what I said, rep me by clicking the under my post
carnageX is offline   Reply With Quote
Old 12-01-2012, 08:13 PM   #3 (permalink)
True Techie
 
ckop11's Avatar
 
Join Date: Mar 2010
Location: Minnesota U.S.
Posts: 207
Default Re: Fixing friends comp.

Tried that. Idk whats up with it. No video signal going to the monitor. The grapics card worked in my machine b4 and after i tried it in my friends comp
__________________
Phenom II x4 40 BE - 3.6Ghz
Asus M4A89GTD Pro Usb3 - 6Gb/sec
Mushkin Blackline 8GB @1800
NZXT Kraken x61
840 Samsung x2
MSI GTX970
24'' Dell G2410
Windows 10
ckop11 is offline   Reply With Quote
Old 12-02-2012, 01:57 AM   #4 (permalink)
Monster Techie
 
sPlAtOiD's Avatar
 
Join Date: Nov 2002
Posts: 1,748
Default Re: Fixing friends comp.

So when you put the video card in and booted how far did it go before it froze? Di you get into the bios or did it just show for a few seconds? Does the Motherboard have on board video also.Do you have another power supply you can test with?
sPlAtOiD is offline   Reply With Quote
Old 12-03-2012, 02:39 AM   #5 (permalink)
True Techie
 
ckop11's Avatar
 
Join Date: Mar 2010
Location: Minnesota U.S.
Posts: 207
Default Re: Fixing friends comp.

I get to the ASUS Gateway screen ( screen that shows for a few seconds, saying - press DELETE for setup etc..) but when i get to that screen it freezes and any imput i press does nothing.


Now i cant even get to that screen. with any video card.

I think its the MOBO

and no OB video. mb is a m4a79xtd
__________________
Phenom II x4 40 BE - 3.6Ghz
Asus M4A89GTD Pro Usb3 - 6Gb/sec
Mushkin Blackline 8GB @1800
NZXT Kraken x61
840 Samsung x2
MSI GTX970
24'' Dell G2410
Windows 10
ckop11 is offline   Reply With Quote
Old 12-03-2012, 06:55 PM   #6 (permalink)
Monster Techie
 
sPlAtOiD's Avatar
 
Join Date: Nov 2002
Posts: 1,748
Default Re: Fixing friends comp.

Have you tried to remove your button battery for a minute to reset the BIOS.
sPlAtOiD is offline   Reply With Quote
Old 12-03-2012, 08:26 PM   #7 (permalink)
Private Joker
 
carnageX's Avatar
 
Join Date: Feb 2007
Location: South Dakota
Posts: 24,515
Default Re: Fixing friends comp.

Quote:
Originally Posted by sPlAtOiD View Post
Have you tried to remove your button battery for a minute to reset the BIOS.
Already suggested that. See my post above.
__________________
Laptop: MSI GT70 2OC-059us | i7-4700MQ | 16GB | GTX 770m | 500GB SSD / 750GB HDD | 17.3" | Win10 Pro
Desktop: 4690k | 12GB g.Skill RipJaws | GTX 970 | 520hx | Z87X-UD4H | Corsair Vengeance C70 | Corsair H110 | Acer 25" | Acer 22" | Win10
Mobile: Samsung Galaxy Note 5


If I help you, or you just like what I said, rep me by clicking the under my post
carnageX is offline   Reply With Quote
Old 12-03-2012, 08:42 PM   #8 (permalink)
Monster Techie
 
sPlAtOiD's Avatar
 
Join Date: Nov 2002
Posts: 1,748
Default Re: Fixing friends comp.

Quote:
Originally Posted by carnageX View Post
Already suggested that. See my post above.
Oops must be a good idea.
sPlAtOiD is offline   Reply With Quote
Old 12-03-2012, 08:42 PM   #9 (permalink)
I don't overclock
 
Fat.Clown's Avatar
 
Join Date: Dec 2006
Location: offline
Posts: 3,326
Default Re: Fixing friends comp.

disable Asus gate in bios if you can access it.

try using the 2nd pci-e slot instead of the primary blue slot.
__________________

Fat.Clown is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 12:13 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.