First build -- overheating issue - Page 2 - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Hardware Repairs and Troubleshooting
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 07-26-2007, 11:37 PM   #11 (permalink)
TF's First Dry Ice User!
 
Peter.Cort's Avatar
 
Join Date: Jul 2007
Location: Boston, MA
Posts: 5,018
Default Re: First build -- overheating issue

my cpu runs at 88C idle.............................................. ........................
should prolly get that fixed.

And why is it that you have bomb parts, but window's 2000? any particular reason?
__________________

__________________
A notice to EVERYONE who has posted here with a computer problem, I highly encourage you to keep current with the forums, even if it's browsing for 10-15 minutes during lunch, or before you go to bed at night. There are many things that you can learn and apply to future issues. My goal is to help people get to a point where they can use their own knowledge to help themselves, and others.

Also please use the search button. You've got a 50/50 chance that someone's asked your question and we've answered it.
Peter.Cort is offline  
Old 07-26-2007, 11:39 PM   #12 (permalink)
Retired.
 
peterhuang913's Avatar
 
Join Date: Dec 2005
Location: Los Angeles, California
Posts: 8,076
Send a message via AIM to peterhuang913
Default Re: First build -- overheating issue

Did you overclock the CPU on stock fan?
__________________

__________________


My computer uses 1.5A-load, .8A-idle, .65A-standby, .05A-turned off on 125V.
"The spaces between your fingers were created so that another's could fill them in."
Quote:
Originally Posted by Norcent View Post
I need to stop using the internet.
peterhuang913 is offline  
Old 07-26-2007, 11:51 PM   #13 (permalink)
TF's First Dry Ice User!
 
Peter.Cort's Avatar
 
Join Date: Jul 2007
Location: Boston, MA
Posts: 5,018
Default Re: First build -- overheating issue

if that was directed at moi, no, i can't oc since its a stock HP bios is locked up
__________________

__________________
A notice to EVERYONE who has posted here with a computer problem, I highly encourage you to keep current with the forums, even if it's browsing for 10-15 minutes during lunch, or before you go to bed at night. There are many things that you can learn and apply to future issues. My goal is to help people get to a point where they can use their own knowledge to help themselves, and others.

Also please use the search button. You've got a 50/50 chance that someone's asked your question and we've answered it.
Peter.Cort is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
First build, suggestions asim8787 New Systems | Building and Buying 10 12-10-2007 07:13 AM
Issue with BF2 on my E510 dykzeulb PC Gaming 8 10-21-2007 04:26 PM
Computer Building Tutorials (videos)... first build OnlyCurious New Systems | Building and Buying 5 07-15-2007 12:18 PM
New build won't POST... couple quesitons dkh Hardware Repairs and Troubleshooting 10 06-29-2007 04:28 PM
Processor overheating hammad76 Hardware Repairs and Troubleshooting 14 05-25-2007 09:21 PM



Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 12:24 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.