First Boot of new built pc! KEYBOARD Problem! - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Hardware Repairs and Troubleshooting
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 10-20-2006, 07:44 PM   #1 (permalink)
Junior Techie
 
Join Date: Apr 2005
Posts: 85
Default First Boot of new built pc! KEYBOARD Problem!

hi there i have resently build my new pc and i first powered it on everything seemed fine all fans working etc.. the POST came up and said
"Keyboard error or no keyboard present"
i have no idea why oviously its plugged in..its a PS2 one by the way i tried it on my mates pc it works fine so its not the keyboard
any help?
__________________

__________________
Compaq Presario S6800UK
Pentium 4
3.0 GHZ
1GB DDR Ram
200GB HD
256mb Radeon 9600
Latty05 is offline  
Old 10-20-2006, 08:29 PM   #2 (permalink)
Banned
 
Join Date: May 2005
Posts: 7,915
Send a message via Yahoo to talldude123
Default

1. Try another keyboard.

2. Make sure the keyboard is plugged into the purple slot.
__________________

talldude123 is offline  
Old 10-20-2006, 09:35 PM   #3 (permalink)
True Techie
 
Join Date: Oct 2006
Posts: 146
Default

If the above steps don't work, you've got a dead controller chip most like, return the Mobo as defective and get a new one. It's surprisingly common.
ShackledPhoenix is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 11:38 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.