first boot failure please help - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Hardware Repairs and Troubleshooting
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 03-19-2011, 03:03 AM   #1 (permalink)
Newb Techie
 
Join Date: Feb 2011
Posts: 13
Default first boot failure please help

just booted up my first rig and plugged it into the monitor... at first, i got the bios beeps that my ram wasnt detected.. fixed that, turned it on... nothing... manual says no beeps means it failed a power on self test.. i double checked all the connections and what not and there's no issue there... however i read in my mobo manual that sata hdd cant be used without some windows vista service pack.. i have 2 sata drives so is it not detecting my hard drives? there's an IDE port tho... i even tried running the mobo driver via usb but nothing happened..
__________________

jaffi34 is offline  
Old 03-19-2011, 09:09 AM   #2 (permalink)
Lord Techie
 
Slaymate's Avatar
 
Join Date: Feb 2009
Location: Florida
Posts: 7,946
Default Re: first boot failure please help

Please list all the components (by Manufacturer and Part number) in your system.
__________________

__________________
[SIGPIC][/SIGPIC]
Slaymate is offline  
Old 03-19-2011, 12:39 PM   #3 (permalink)
Newb Techie
 
Join Date: Feb 2011
Posts: 13
Default Re: first boot failure please help

Motherboard: Asus P7H55-M Pro
CPU: Intel i5 661 lga 1156
CPU cooler: COoler Master v8
RAM: Kingston HyperX 2x4gb @ 1600
Graphics: Sapphire Radeon 5770
Hard Drives: Western Digital Green 1tb
Wesern Digital Blue 320gb
Optical Drive: NONE YET
jaffi34 is offline  
Old 03-19-2011, 01:10 PM   #4 (permalink)
Lord Techie
 
Slaymate's Avatar
 
Join Date: Feb 2009
Location: Florida
Posts: 7,946
Default Re: first boot failure please help

Power Supply?

You said it's not doing anything right. The first thing it checks is the CPU and the Memory. Those two items have to pass before it moves on so while you may have a hard drive issue, unless the hard drive is dead and grounding out the system it is not the issue were dealing with right now.

You said it beeped to start with but you fixed that. I'm sorry but it doesn't sound like you fixed it at all. A Beep is better than Nothing. What exactly did you do to fix it?

You tried to install the motherboard drivers via USB? Have you installed Windows somehow? Was Windows previously installed before you upgraded?
__________________
[SIGPIC][/SIGPIC]
Slaymate is offline  
Old 03-19-2011, 02:06 PM   #5 (permalink)
Newb Techie
 
Join Date: Feb 2011
Posts: 13
Default Re: first boot failure please help

Yes it beeped because the memory sticks weren't secured.. once i fixed that, there were no more beeps... i don't have anything installed yet... once i plug the usb in, it lights up like its working but then immediately turns off.. usually when i use the usb the light stays on

power supply: epower 600w
Newegg.com - ePOWER EP-600NE-XV 600W ATX12V v2.2 / ESP12V v2.92 Power Supply - Power Supplies
jaffi34 is offline  
Old 03-19-2011, 04:13 PM   #6 (permalink)
Lord Techie
 
Slaymate's Avatar
 
Join Date: Feb 2009
Location: Florida
Posts: 7,946
Default Re: first boot failure please help

You need to return that Power Supply.
__________________
[SIGPIC][/SIGPIC]
Slaymate is offline  
Old 03-19-2011, 10:54 PM   #7 (permalink)
Newb Techie
 
Join Date: Feb 2011
Posts: 13
Default Re: first boot failure please help

whats wrong with it??
jaffi34 is offline  
Old 03-19-2011, 11:53 PM   #8 (permalink)
Techie Beyond Description
 
MindoverMaster's Avatar
 
Join Date: Dec 2009
Location: /home
Posts: 12,212
Send a message via MSN to MindoverMaster
Default Re: first boot failure please help

That is an untrusted manufacturer. *READ FIRST* Updated Power supply guide
__________________
Neowin.net Steam Account
MindoverMaster is offline  
Old 03-22-2011, 03:48 PM   #9 (permalink)
Newb Techie
 
Join Date: Feb 2011
Posts: 13
Default Re: first boot failure please help

the PSU works fine that doesnt help
jaffi34 is offline  
Old 03-22-2011, 04:59 PM   #10 (permalink)
Techie Beyond Description
 
MindoverMaster's Avatar
 
Join Date: Dec 2009
Location: /home
Posts: 12,212
Send a message via MSN to MindoverMaster
Default Re: first boot failure please help

That power supply is not powering your system correctly. While it "works", it could harm other hardware.
__________________

__________________
Neowin.net Steam Account
MindoverMaster is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
After PSU failure: boot sometimes... Lyhagen System Upgrades 1 02-20-2008 06:25 PM
boot failure ohGrFreak Hardware Repairs and Troubleshooting 5 02-18-2008 12:15 AM
PC boot failure smurph Hardware Repairs and Troubleshooting 1 12-10-2007 09:12 AM
Failure to Boot kyle_godfrey Microsoft Windows and Software 4 02-17-2005 08:48 AM



Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 12:18 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.