Firewire Hard Drive Recognition - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Hardware Repairs and Troubleshooting
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 04-01-2007, 09:26 AM   #1 (permalink)
Newb Techie
 
Join Date: Apr 2007
Posts: 2
Default Firewire Hard Drive Recognition

Hey everyone,
I got a new hard drive (EIDE) and I hooked it up to the motherboard as normal and formatted and renamed it. I had no problem doing this, it was recognized and everything was good to go.

So, I went ahead and I installed the drive into the Firewire hard drive case and now when its plugged in, Windows XP Pro x64, nor Vista will recognize it at all. I unplug that drive and hook up another that I have and it spins up and is recognized just fine.

All jumpers are the same between the 2 drives. It is getting power and spins up. Windows Hardware ID wizard does not pick it up. Can anyone point me in the right direction?

Katie
:freak:
__________________

justinking060310 is offline  
Old 04-02-2007, 11:02 AM   #2 (permalink)
Junior Techie
 
Join Date: Apr 2007
Location: U.S.A
Posts: 49
Default Re: Firewire Hard Drive Recognition

Go to Start > Settings > Control Panel then click Administrative Tools then Computer Management.

Under Storage in the tree diagram, click on Disk Management. Can you see the new volume there?

If you can see the volume, and it is unpartitioned and or unformatted, create a new partition using all the available space in the new drive (or as many partitions as you want), and format it as NTFS.

just locate the hard drive and right click on it and choose "Format". When done, you should be able to see your hard drive
__________________

__________________
http://www.EnvisionComp.com
CompShack is offline  
Old 04-03-2007, 06:18 PM   #3 (permalink)
Newb Techie
 
Join Date: Apr 2007
Posts: 2
Default Re: Firewire Hard Drive Recognition

and if it is not there?
justinking060310 is offline  
Old 04-03-2007, 07:21 PM   #4 (permalink)
Junior Techie
 
Join Date: Apr 2007
Location: U.S.A
Posts: 49
Default Re: Firewire Hard Drive Recognition

Quote:
Originally Posted by justinking060310 View Post
and if it is not there?
I think your problem is with the jumpers then. I know you said both external HDs have the same setting but i would like you to try this: take the jumper completely off! yup, just give it a try. I have an external IDE with no jumpers on it and it works just fine.

Please let me know how it goes? :happy:
Good Luck!
__________________
http://www.EnvisionComp.com
CompShack is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
External Hard drive space issue Thechosenone Hardware Repairs and Troubleshooting 4 04-06-2007 12:07 PM
SATA hard drive not recognized in Windows XP setup bcase21 Hardware Repairs and Troubleshooting 2 03-31-2007 12:40 AM
weird power trouble when putting in 2nd hard drive idrisguitar Hardware Repairs and Troubleshooting 1 03-30-2007 11:56 AM
My hard drive on the way out the door? Jayce Hardware Repairs and Troubleshooting 0 03-30-2007 10:22 AM
What hard drive? kfinchie New Systems | Building and Buying 6 03-28-2007 03:30 PM



Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 01:03 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.