Finished Build, text looks odd? - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Hardware Repairs and Troubleshooting
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 06-16-2010, 10:54 PM   #1 (permalink)
Troll Patrol
 
JoshuaJay's Avatar
 
Join Date: May 2010
Location: Over the Rainbow
Posts: 295
Default Finished Build, text looks odd?

I just finished my build, and everything went fine. I'm running Win7 x64 and using an XFX Radeon HD5770 GPU...

The Driver disc that came with the GPU didn't work, don't know why, so I got them from ATI website (I made sure it was for my GPU).

After drivers installed, the text looks all fuzzy, and it stays that way even if I change the resolution. I'm at 1400x900 right now ...

The text looked fine before I installed ATI drivers?

Edit: Also video isn't coming through in HD... And I'm using HDMI from GPU into an HDTV. Graphics in general just look bad, whats going on?
__________________

__________________
'Music is a moral law. It gives soul to the universe, wings to the mind, flight to the imagination, and charm and gaiety to life and to everything.' - Plato
Please REP me if I help you!
JoshuaJay is offline  
Old 06-17-2010, 12:28 AM   #2 (permalink)
Grandfather of Techist

¯\_(ツ)_/¯
 
Trotter's Avatar
 
Join Date: Jan 2005
Location: The South
Posts: 31,302
Default Re: Finished Build, text looks odd?

Have you tried ClearType?
Make text easier to read using ClearType
__________________

__________________


My Rig: SABLE
Antec 300 Illusion / Antec EarthWatts EA650 650W / ASUS GeForce GTX 960 GTX960-DC2OC-2GD5
AMD FX 8320 x8 Black Edition / Gelid Tranquillo / MSI 970A-G43
Sandisk Ultra Plus 128GB / Samsung 840 120GB / WD Black 750GB / WD Green 1TB
2x4GB DDR3 1600 - 2x2GB DDR3 1600
Win10 Ent 64-bit - Mionix Naos 7000 Mouse - CM Storm QuickFire Rapid Mech Keyboard


R.I.P. Danny L. Trotter ... 14 Nov 1945 - 4 Sept 2009
Trotter is offline  
Old 06-17-2010, 01:31 AM   #3 (permalink)
Troll Patrol
 
JoshuaJay's Avatar
 
Join Date: May 2010
Location: Over the Rainbow
Posts: 295
Default Re: Finished Build, text looks odd?

I'll try that Trotter, thanks.

I played some GTA4 on the new system, looked bloody brilliant. I know it's not a brand new game but it's what I had access to. Ran everything on max very smooth, couldn't be happier. Looks better than PS3 if I do say so myself.

Not to mention I can taskbar it and do other things without anything slowing down. Sweet.

Edit: Ran Cleartype, it was actually already on, I configured it to my liking but still not smooth text.
__________________
'Music is a moral law. It gives soul to the universe, wings to the mind, flight to the imagination, and charm and gaiety to life and to everything.' - Plato
Please REP me if I help you!
JoshuaJay is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
New Build Around January Luke New Systems | Building and Buying 12 11-28-2009 12:57 PM
Use antiword to extract text from .doc files Osiris Tips, Tricks & Tutorials 0 06-08-2009 11:21 AM
First post - First build - HT/Media/Multi-Task Build Reco's? delirium330 New Systems | Building and Buying 60 01-12-2009 03:07 PM
First Computer Build: Newb Need Advice djc122984 System Upgrades 15 12-31-2008 07:59 AM
Finished build Nazgul New Systems | Building and Buying 26 01-07-2008 02:58 PM



Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 08:03 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.