Fellow ATI Users, I have a quick question. - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Hardware Repairs and Troubleshooting
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 06-21-2009, 12:24 AM   #1 (permalink)
Monster Techie
 
Join Date: Oct 2008
Location: Missouri
Posts: 1,534
Default Fellow ATI Users, I have a quick question.

What driver do you have installed? I installed the 9.6 Catalyst, and I'm showing the driver version 8.620.0.0. Does this sound correct?
__________________

__________________
ASUS M5A99FX Pro R2.0 : AMD FX 9370 : Corsair H100i GTX Cooler : 16GB Corsair Vengeance Blue 1600 (4x4Gb) : XFX 7970 Ghz 3GB x 2 : PNY XLR8 256GB SSD : Seagate 1TB : Antec True Power Quattro 1000W : Thermaltake G41
95BlackGA is offline  
Old 06-21-2009, 12:38 AM   #2 (permalink)
Super Techie
 
Tenenbaum's Avatar
 
Join Date: Jul 2008
Posts: 359
Send a message via MSN to Tenenbaum
Default Re: Fellow ATI Users, I have a quick question.

Yes this is correct.
Tenenbaum is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
quick question. NEED HELP! Static_11 Off Topic Discussion 14 02-25-2008 09:36 AM
a quick question here tmd07 System Upgrades 5 02-20-2008 08:50 PM
Quick Question! Best Graphics card for under £80? Chazzer3 New Systems | Building and Buying 7 01-09-2008 01:45 AM
Quick Ram Question (Please at least look at) Higach Hardware Repairs and Troubleshooting 2 01-06-2008 02:06 AM
Quick question sailpog New Systems | Building and Buying 4 04-11-2007 11:38 PM



Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 12:47 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.