Fast audio ahhh! - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Hardware Repairs and Troubleshooting
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 03-25-2006, 03:07 AM   #1 (permalink)
Ultra Techie
 
Join Date: Oct 2005
Posts: 686
Default Fast audio ahhh!

My friend has an old pentium 3 PC with mobo sound, and when he plays music, it always plays faster than normal. It only happens when he plays songs on iTunes and stuff, not in games. Just trying to help a friend out, help is appreciated!
__________________

__________________
slick_tech15 is offline  
Old 03-25-2006, 04:56 AM   #2 (permalink)
True Techie
 
Join Date: Mar 2005
Posts: 244
Default

so it does it in itunes, winamp, media player and the such?

have u tried an older version of the programs.
__________________

__________________
Have A Nice Day
chickenNcheese is offline  
Old 03-25-2006, 08:45 AM   #3 (permalink)
Master Techie
 
Join Date: Jun 2005
Posts: 2,134
Default

itunes probably has a speed setting that is set a bit fast.
joshd is offline  
Old 03-25-2006, 02:38 PM   #4 (permalink)
Ultra Techie
 
Join Date: Oct 2005
Posts: 686
Default

Yeah it only happens in iTunes, wmp, and media players like that. I don't think he would manually change the speed settings, but ill tell him to check.
__________________
slick_tech15 is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 11:03 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.