Fans stop and start, won't post - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Hardware Repairs and Troubleshooting
Click Here to Login
Reply
 
Thread Tools Display Modes
 
Old 07-15-2013, 09:03 PM   #1 (permalink)
True Techie
 
Join Date: May 2006
Posts: 223
Default Fans stop and start, won't post

Hello,

I just bought an i5 3570K and installed in into my motherboard. When pressing power, the CPU and power supply fan start and then stop, repeating about 5 times, the computer beeps 4 times, and then the fans both kick on but the computer won't post. Where do I start? Thank you.
__________________

Da11en47 is offline   Reply With Quote
Old 07-15-2013, 10:48 PM   #2 (permalink)
Minecraft Veteran
 
Thorax_the_Impaler's Avatar
 
Join Date: Nov 2012
Location: 127.0.0.1
Posts: 352
Default

Quote:
Originally Posted by Da11en47 View Post
Hello,

I just bought an i5 3570K and installed in into my motherboard. When pressing power, the CPU and power supply fan start and then stop, repeating about 5 times, the computer beeps 4 times, and then the fans both kick on but the computer won't post. Where do I start? Thank you.
A good place to start would be to double check that you seated everything you originally moved properly. Also make sure there are no bent pins or connections on the processor and motherboard contacts.
__________________

Thorax_the_Impaler is offline   Reply With Quote
Old 07-15-2013, 11:16 PM   #3 (permalink)
True Techie
 
Join Date: May 2006
Posts: 223
Default Re: Fans stop and start, won't post

I did a few times. I've gone to the website and found some update drivers files. One specifically is called, BIOS (for device with Ivy Bridge & USB 3.0 supported). Which is what my processor is, but it won't update properly.

Maybe I don't understand how to properly update the BIOS, my thought process is update and then reinstall the processor, right?

Its beings to update and then says this....

Reading File...done
FFS checksum...ok
-ROM file size does not match existing BIOS size

Then it exits, failing
Da11en47 is offline   Reply With Quote
Old 07-17-2013, 12:59 PM   #4 (permalink)
Minecraft Veteran
 
Thorax_the_Impaler's Avatar
 
Join Date: Nov 2012
Location: 127.0.0.1
Posts: 352
Default

What model is your motherboard?
Thorax_the_Impaler is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 03:18 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.