Fans not spinning. - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Hardware Repairs and Troubleshooting
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 07-06-2010, 04:13 PM   #1 (permalink)
Newb Techie
 
Join Date: Jun 2010
Posts: 16
Default Fans not spinning.

First, refer to this:

Power problems.

Okay, so. I bought that fan and put it in, though it didn't really fit. Neither fans are spinning when I put them in and start the computer up and the temperature will still go up over 100C. Solution?
__________________

joujou is offline  
Old 07-06-2010, 04:19 PM   #2 (permalink)
 
patonb's Avatar
 
Join Date: Jan 2005
Location: In Gov't Regulated Cubical
Posts: 9,745
Default Re: Fans not spinning.

Did you plug the fan header, usually a 2 or 3 pin plug, into the original or any power plug?
__________________

__________________
Foldie = i5 6600kMSI Z170A M5 EVGA 970 SC Corsair H100 Corsair hx520 2x8gb GSkill Corsair 650D
Woohoo = L5639 @3.1Ghz EVGA SR-2 gtx 260-216 Hyper 212+ Corsair 1050hx 6x2gb Corsair XMS3 Blackhawk Ulra
Alienware 18 - SLI 770M 4700mq 16Gig

patonb is offline  
Old 07-06-2010, 04:22 PM   #3 (permalink)
Newb Techie
 
Join Date: Jun 2010
Posts: 16
Default Re: Fans not spinning.

Into the 2 pin plug, yeah.
joujou is offline  
Old 07-06-2010, 07:07 PM   #4 (permalink)
Lord Techie
 
Slaymate's Avatar
 
Join Date: Feb 2009
Location: Florida
Posts: 7,946
Default Re: Fans not spinning.

Which fan did you buy? And you said neither fan is spinning so you have (2) fans? Something doesn't sound right to me.
__________________
[SIGPIC][/SIGPIC]
Slaymate is offline  
Old 07-06-2010, 08:48 PM   #5 (permalink)
Newb Techie
 
Join Date: Jun 2010
Posts: 16
Default Re: Fans not spinning.

I bought the one patonb recommended in that thread because we(I think) figured that it was just the fan that wasn't working. Only one is in the video card, of course.
joujou is offline  
Old 07-06-2010, 08:58 PM   #6 (permalink)
 
patonb's Avatar
 
Join Date: Jan 2005
Location: In Gov't Regulated Cubical
Posts: 9,745
Default Re: Fans not spinning.

Okay, so you got the replacement fan, aqnd took the old one off, correct?

Installed and Plugged in the power to the fan?

You can plug the 2 pin of the fan into a 3 pin header on your mobo and have it run..... hopefully.

The card is overheating beacuse the fans not running, but why isn't the fan not going is the question.

RivaTuner
That above program can be used to check fan speed, temp and clock speeds. Run it and find out what the fan reports, And see if you can change it.
__________________
Foldie = i5 6600kMSI Z170A M5 EVGA 970 SC Corsair H100 Corsair hx520 2x8gb GSkill Corsair 650D
Woohoo = L5639 @3.1Ghz EVGA SR-2 gtx 260-216 Hyper 212+ Corsair 1050hx 6x2gb Corsair XMS3 Blackhawk Ulra
Alienware 18 - SLI 770M 4700mq 16Gig

patonb is offline  
Old 07-06-2010, 10:32 PM   #7 (permalink)
Newb Techie
 
Join Date: Jun 2010
Posts: 16
Default Re: Fans not spinning.

I have the replacement fan, yes. It won't screw on correctly but I can fit it in where the other one was. Don't know what you mean by installed but it's plugged in.

The fan report.. Plugged fan into GPU or mobo? Don't see a 3 pin on the mobo.
joujou is offline  
Old 07-07-2010, 04:12 AM   #8 (permalink)
Lady Techie
 
Yami's Avatar
 
Join Date: Dec 2008
Location: UK
Posts: 7,776
Default Re: Fans not spinning.

Quote:
Originally Posted by joujou View Post
The fan report.. Plugged fan into GPU or mobo? Don't see a 3 pin on the mobo.
It'll be the one for the CPU fan, and probably marked as such. I'd be suprised if your mobo doesn't have one, though.
__________________
Desktop i5-4440 - ASRock Z77 Extreme4 - EVGA GTX970 - 4x4GB 1600MHz - Samsung 850 EVO 250GB - Be Silent Base 800 - 3TB+1TB+1TB+640GB
Laptop i7-3740QM @ 2.7GHz, 2x4GB 1600Mhz, GT640M, OCZ Agility 3 120GB
Smartphone Galaxy S7 Edge

LinkedIn Kiera Mitchell
Yami is offline  
Old 07-07-2010, 11:58 AM   #9 (permalink)
 
patonb's Avatar
 
Join Date: Jan 2005
Location: In Gov't Regulated Cubical
Posts: 9,745
Default Re: Fans not spinning.

The header is shown on pg 7 of this manual.

In the bottm right.
__________________
Foldie = i5 6600kMSI Z170A M5 EVGA 970 SC Corsair H100 Corsair hx520 2x8gb GSkill Corsair 650D
Woohoo = L5639 @3.1Ghz EVGA SR-2 gtx 260-216 Hyper 212+ Corsair 1050hx 6x2gb Corsair XMS3 Blackhawk Ulra
Alienware 18 - SLI 770M 4700mq 16Gig

patonb is offline  
Old 07-07-2010, 02:21 PM   #10 (permalink)
Seg Fault'n
 
Join Date: Jul 2005
Location: The dried husk where America came from
Posts: 5,801
Default Re: Fans not spinning.

There's nothing obstructing it is there?
__________________

__________________


There are in order of increasing severity: lies, darn lies, statistics, and computer benchmarks. - diskinfo man page
"Get your money and let's go to court!" - Craig Mudie, MS
kmote is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Uh oh odd sound coming from fans? Gabb Hardware Repairs and Troubleshooting 9 02-17-2009 10:27 AM
asus p5e and e8400 no post no video, fans spinning heartofalion Hardware Repairs and Troubleshooting 4 01-26-2008 08:47 PM
Desktop Fans Speed HussRam Hardware Repairs and Troubleshooting 1 12-04-2007 01:00 PM
Standby Issue, fans still spinning LOL_NESS Monitors, Printers and Peripherals 7 08-31-2007 01:06 AM



Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 08:05 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.