Fan not working on case - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Hardware Repairs and Troubleshooting
Closed Thread
Thread Tools Display Modes
Old 08-19-2008, 08:49 AM   #1 (permalink)
True Techie
Join Date: Sep 2004
Location: The Woodlands, TX
Posts: 131
Default Fan not working on case

I have an Xclio case with 2 large built in fans, everything worked when I first installed all the equipment, but now the fan on the front isn't working. Everything is plugged in. Is there some software or bios or anything I can check to make sure it is enabled or is it just purely a voltage issue. I've got some things plugged into the mobo, I know one is the power switch but was wondering if either of the other 2 things had something to do with the fan?

Just wanting to see if there is any other possibility before I have to yank most of the gear to start checking wiring.

I'll run by the house during lunch to grab my voltage checker.


JB Rekit is offline  
Old 08-19-2008, 09:24 AM   #2 (permalink)
Wizard Techie
Lexluethar's Avatar
Join Date: Jul 2008
Posts: 4,708
Send a message via AIM to Lexluethar
Default Re: Fan not working on case

I think it is a voltage thing. Since the fan is new (i think) more than likely the wiring isn't right or there isn't enough voltage.

-Vista SME
Lexluethar is offline  
Old 08-19-2008, 09:45 AM   #3 (permalink)
True Techie
Join Date: Sep 2004
Location: The Woodlands, TX
Posts: 131
Default Re: Fan not working on case

Thanks, that's kinda what I was thinking (maybe loose wire on fan or something), I just didn't want to spend a few hrs chasing a ghost if there happened to be some enable/disable fan device I couldn't find that was my culprit.

I think there should be enough voltage though (corsair 650w PS), but it may not be making it to the fan.
JB Rekit is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
AMD Phenom 9950 BLACK EDITION 2.6GHz Socket AM2+ not working?? AydonFlex Hardware Repairs and Troubleshooting 1 07-21-2008 02:30 PM
Drizzt's New Case {Painted + Pics} Drizzt Overclocking and Modding 12 04-30-2008 03:37 PM
side panel case fan Transerver System Upgrades 3 04-01-2008 12:58 AM
Case fan power? Mr. LL Hardware Repairs and Troubleshooting 1 12-23-2007 02:47 AM

Our Communities

Our communities encompass many different hobbies and interests, but each one is built on friendly, intelligent membership.

» More about our Communities

Automotive Communities

Our Automotive communities encompass many different makes and models. From U.S. domestics to European Saloons.

» More about our Automotive Communities

Marine Communities

Our Marine websites focus on Cruising and Sailing Vessels, including forums and the largest cruising Wiki project on the web today.

» More about our Marine Communities

Copyright 2002-2015 Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 07:41 PM.

Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2016, vBulletin Solutions, Inc.