failing gpu? - Page 3 - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Hardware Repairs and Troubleshooting
Click Here to Login
Reply
 
Thread Tools Display Modes
 
Old 12-03-2013, 12:46 PM   #21 (permalink)
Wizard Techie
 
Join Date: May 2011
Posts: 3,077
Default Re: failing gpu?

What drivers are you currently using?
I have a 650 ti card and had nothing but trouble (and crashes) with any newer drivers. I don't know why but I'm keeping the 314.07 drivers because they work without crashes
__________________

Joe C is offline   Reply With Quote
Old 12-03-2013, 01:53 PM   #22 (permalink)
True Techie
 
apsoul's Avatar
 
Join Date: Mar 2009
Location: Pennsylvania, USA
Posts: 248
Default Re: failing gpu?

I have tried the drivers that came on the disk with the card (driver 295 or something like that I think), the driver that the nvidia webpage suggested, and then the "gaming" drivers that nvidia experience program suggested. I got the "graphics drivers crashed but Windows was able to recover" message from the 2 earlier drivers. Have not had that message from the "gaming" driver which is what I am currently running but still get freezes and total system freeze.

Computer is running chkdisk now scanning for bad sectors and such. Will list the current drivers and drivers on disk when pc is running again.

EDIT:
current driver: 331.82
previous driver: 327.23 whql
not sure of driver from the disc that came with gpu, as i said i think it was something around 29?.??

I will download the 314.07 driver and give it a try. keep your fingers crossed for me.
__________________

__________________
I may be schizophrenic, but at least I have each other :crazy:
apsoul is offline   Reply With Quote
Old 12-30-2013, 08:19 PM   #23 (permalink)
True Techie
 
apsoul's Avatar
 
Join Date: Mar 2009
Location: Pennsylvania, USA
Posts: 248
Default Re: failing gpu?

howdy, just an update on this situation. I installed the 314.07 drivers as suggested by JoeC about a month ago and no crashes or freezes since. thank you kindly for the advice, my girlfriend however is less than thrilled as battlefield has re entered my life haha. thanks again.

edit: I was even able to oc the card by another 75+mhz over the factory oc with no issues. it's nice to have my card back.
__________________
I may be schizophrenic, but at least I have each other :crazy:
apsoul is offline   Reply With Quote
Old 12-31-2013, 10:18 AM   #24 (permalink)
 
patonb's Avatar
 
Join Date: Jan 2005
Location: In Gov't Regulated Cubical
Posts: 9,745
Default Re: failing gpu?

Ha, well we can't help you there, sorry.
__________________

__________________
Foldie = i5 6600kMSI Z170A M5 EVGA 970 SC Corsair H100 Corsair hx520 2x8gb GSkill Corsair 650D
Woohoo = L5639 @3.1Ghz EVGA SR-2 gtx 260-216 Hyper 212+ Corsair 1050hx 6x2gb Corsair XMS3 Blackhawk Ulra
Alienware 18 - SLI 770M 4700mq 16Gig

patonb is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 12:12 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.