Failed Toshiba Notebook Hard Drive (MK8025GAS) sound - Page 2 - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Hardware Repairs and Troubleshooting
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 01-07-2007, 09:07 AM   #11 (permalink)
There and Back again
 
Nukem's Avatar
 
Join Date: Jan 2005
Location: Chattanooga, TN
Posts: 4,402
Default

your hard drive is fried. sounds as if the plate arm is grinding on the plates themselves. if you have already tried the freezer and all that, then the only other course of acrtion is a professional who can get your data for you, but of course that will cost.
__________________

__________________



Dell 4K S2817Q / Logitech Z-680 / Func MS3 Mouse / Corsair K70 LUX rgb
NZXT Source 530 / i5-7600K / Corsair H100i v2 / ASRock Z270 Extreme4
SM951 M2 256GB / 850 evo 1TB / Seagate 2TB / WD 2TB
2x16GB Vengeance LPX DDR4 3000 / evga Classified GTX 980 ti / Seasonic M12II 850W

Nukem is offline  
Old 01-09-2007, 04:10 PM   #12 (permalink)
I know <html>, do you?
 
SYL\X/3K's Avatar
 
Join Date: Aug 2006
Location: 127.0.0.1
Posts: 1,646
Send a message via AIM to SYL\X/3K Send a message via Yahoo to SYL\X/3K
Default

sry for late response,
sound like ur reading/writing head is dead and not moving but grinding against the screws while spinning
__________________

__________________
P3 Setup- Intel 1.0ghz , 512Mb SDRAM , ATI 9200 128MB, 2x 40GB HD, Asus CUSL-LV

.....:::::POST Troubleshooting Steps.___.My Rig.___.Memory Test:::::.....
SYL\X/3K is offline  
Old 01-09-2007, 07:39 PM   #13 (permalink)
G33K P0W3R!!!!
 
bmxfreakrider's Avatar
 
Join Date: Mar 2006
Location: HickTown, California (hesperia), and West Hollywood
Posts: 2,068
Default

that could be it, i wouldnt doubt it, not at all. but isnt there a stop inside of the drive that stops it from getting over that far?
__________________
Listen to my music! and random/funny videos XD
Need a HDTV? Come find me at BestBuy #108 in Victorville XD
:D-----v Just pwnt my cpu, 900mhz OC v-----:D
bmxfreakrider is offline  
Old 01-09-2007, 11:30 PM   #14 (permalink)
I know <html>, do you?
 
SYL\X/3K's Avatar
 
Join Date: Aug 2006
Location: 127.0.0.1
Posts: 1,646
Send a message via AIM to SYL\X/3K Send a message via Yahoo to SYL\X/3K
Default

or maybe the tip broke off or is hanging and just dragging along, who knows, its Garbage!
__________________
P3 Setup- Intel 1.0ghz , 512Mb SDRAM , ATI 9200 128MB, 2x 40GB HD, Asus CUSL-LV

.....:::::POST Troubleshooting Steps.___.My Rig.___.Memory Test:::::.....
SYL\X/3K is offline  
Old 01-10-2007, 08:51 AM   #15 (permalink)
Newb Techie
 
Join Date: Jan 2007
Posts: 5
Default

The tip couldn't have broken off because I did get the drive to start up a few times before and the exact same sound was there before it started up.

My two new drives are arriving today, so first off I'll replace the logic board and see if that makes any difference. Then I'm supposed to get a 2.5 to 3.5 converter cable later in the week, so that I can try connecting the drive to a desktop before I go into surgery. If that doesn't work, I'll start ripping the guts of the new drives to see how much trauma they can take on. If all goes well, I'll move on to the actual patient, who by the way had been frozen for its third day in a row now.

I'll keep you posted on the progress.
__________________

ayemez is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 04:01 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.