Techist - Tech Forum

Techist - Tech Forum (http://www.techist.com/forums/)
-   Hardware Repairs and Troubleshooting (http://www.techist.com/forums/f77/)
-   -   Failed Toshiba Notebook Hard Drive (MK8025GAS) sound (http://www.techist.com/forums/f77/failed-toshiba-notebook-hard-drive-mk8025gas-sound-130491/)

ayemez 01-06-2007 03:52 PM

Failed Toshiba Notebook Hard Drive (MK8025GAS) sound
 
Hi,

Two days ago my Toshiba notebook's hard drive (MK8025GAS) started making screechy noises and before I had a chance to arrange backup media, it stopped working. I had a chance to get it running three-four more times but it didn't stay up enough to boot. I have already tried the freezing and shaking method, but it no longer works. The times it came back up was after drive sat in freezer for hours and with couple shakes.

I have attached an MP3 of the sound it's now making. Can anyone tell me if this is a motor, head or logic board problem? I'm am sort of ruling out the logic board, since the original symptoms started with disturbing noises.

I have ordered two identical drives, just to compare apple to apples. I am planning to format one of the new drives, do error check, then open the drive, close it back up and error check again to see what happens. I have read about people doing this without a clean room and getting success. If the new drive doesn't go bad with couple attempts, I will open the old drive to see if anything inside got loose. If nothing is loose, then the next step is to try to see if I can swap the disks between the two new drives and see if I can still get them to work. If a few attempts work, then I will swap the disk from the old drive to one of the new drives.

Any opinions?

SYL\X/3K 01-06-2007 07:45 PM

ur attachment is blank,
i was thinking of the head making the noises because it might be scrapping the disk in the HD

lancec2c30 01-06-2007 07:50 PM

you must really need that stuff on the drive to be ordering 2 new drives just to experiment on. :)

link didnt work for me also. winzip just gave me an error.

bmxfreakrider 01-06-2007 08:51 PM

made my winrar freeze

ayemez 01-06-2007 08:53 PM

The upload must have failed or the forum somehow blanked the file. Can you try this link? I tried and it worked for me.

http://www.techsupportforum.com/atta...disk_sound.zip

Thanks a lot for looking into this.

bmxfreakrider 01-06-2007 08:57 PM

link takes you to a webpage to log in, saving the zip results in an error upon opening.

may i suggest thsi site?

http://www.mydatabus.com/

or, do you have msn messanger? (or yahoo) could just send it to me, and i can host it

ayemez 01-06-2007 09:11 PM

Here is the link that would hopefully work for everyone.

http://www.mydatabus.com/5z/lnubb.pb...disk_sound.zip

Thanks bmxfreakrider for the tip! :D

bmxfreakrider 01-06-2007 09:15 PM

no problem, i love mydatabus.

i got no idea what that sond is...it sounds like its trying to spin up...or trying to read, something mechanical, but it increases i frequency, so im guessing it might be the motor that has failed.

lancec2c30 01-06-2007 09:42 PM

almost sounde like a gear is stripped out or something is rubbing together.

ayemez 01-06-2007 09:50 PM

When you mean gear, do you refer to a gear on the head mechanism or the motor?

Are there any gears in the motor anyway? I assume this hard drive has a brushless spindle motor that spins on multiple electomagnets.


All times are GMT -5. The time now is 09:30 AM.

Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2018, vBulletin Solutions, Inc.