Failed Attempt - Page 2 - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Hardware Repairs and Troubleshooting
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 11-08-2008, 01:32 PM   #11 (permalink)
Super Techie
 
Join Date: Aug 2003
Posts: 422
Default Re: Failed Attempt

Sounds a lot like you have a bad memory chip according to MemTest. If it came up with errors like that, that's what I would say.

Is your PC still under warranty? If so, make them fix it. Next time build your own PC much easier and you know what's going on.
__________________

__________________

Current PC
Windows 7 Pro x64
AMD 965 Black Edition 3.4GHz
ASUS Crossfire III
Corsair 650 Watt
12GB RAM
Sapphire ATI 5770
500GB Samsung*2 | 150GB VelicoRaptor 10K HDD
1TB Samsung
Jobs
Electrician
C# Programmer+Web Programmer
Gamer :)
mack is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Macbook Battery Almost Failed Osiris Apple and Mac 2 09-28-2008 04:10 PM
DVD Data Burning enigm@tic Hardware Repairs and Troubleshooting 4 08-25-2008 08:30 PM
Darik Boot Failed DummyTron Microsoft Windows and Software 18 07-18-2008 12:11 AM
Seeminly Unsolveable Problem! Reply ASAP! yoshi1476 Microsoft Windows and Software 44 06-13-2008 12:48 AM
can someone help heres a hijack log icemanWST HijackThis Logs (finished) 10 06-11-2008 10:21 PM



Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 09:38 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.