F1 everytime I want to boot up! - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Hardware Repairs and Troubleshooting
Closed Thread
Thread Tools Display Modes
Old 08-08-2008, 02:21 AM   #1 (permalink)
Over and Above Person
Join Date: Jun 2008
Posts: 714
Send a message via MSN to Ric0h
Question F1 everytime I want to boot up!

At first I believed all I had to do was to go into the BIOS and select BOOT FROM HARD DRIVE as primary. But I guess that did not fix it.

Anyone know how to skip this process of pressing F1 everytime I boot?

ANTEC 900: Gigabyte Ga-Ep35-DS3P : THERMALTAKE (700 watts) :
4 GB G.SKILL 1000 mhz Intel Quad Core (Q6600)
WD 640 and 22x DVD burner
Ric0h is offline  
Old 08-08-2008, 02:46 AM   #2 (permalink)

Baez's Avatar
Join Date: Sep 2005
Location: Toronto, Canada
Posts: 6,985
Default Re: F1 everytime I want to boot up!

You have to save the setting in BIOS by pressing F10. Select your hard drive as primary and then press F10. That should save it properly. If it doesn't it sounds like the CMOS battery or memory isn't working properly.


Baez is offline  
Old 08-08-2008, 09:44 AM   #3 (permalink)
Lord Techie
veedubfreak's Avatar
Join Date: Jul 2007
Posts: 6,979
Default Re: F1 everytime I want to boot up!

What is the message that is causing it to fail to boot. Do you have a floppy drive connected? If not, my guess is that it's failing due to not seeing a floppy drive. If this is the case, go into the bios and disable the floppy device.
Nothing to see here.
veedubfreak is offline  
Old 08-08-2008, 09:58 AM   #4 (permalink)
Wizard Techie
Lexluethar's Avatar
Join Date: Jul 2008
Posts: 4,708
Send a message via AIM to Lexluethar
Default Re: F1 everytime I want to boot up!

Go into your bios and there should be an option in there about 'stop on no error' or something to that effect.

You need to select the 'only stop on error.' Currently it is select to stop no matter what (errors or no errors you still have to press F1 to boot). After changing that BIOS option you will no longer have to press F1 during the boot process unless there is an error.
-Vista SME
Lexluethar is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
10 Ways To Make Linux Boot Faster Osiris Linux Tips and Tricks 0 08-04-2008 08:36 AM
Dell refuses to boot from CD Cunjo Hardware Repairs and Troubleshooting 6 07-15-2008 01:42 PM
P5K Premium "Proper Boot Device/Insert Boot Media" s-patrol Hardware Repairs and Troubleshooting 3 12-01-2007 11:37 PM
Boot order question AceWriter System Upgrades 0 10-13-2007 11:29 AM

Our Communities

Our communities encompass many different hobbies and interests, but each one is built on friendly, intelligent membership.

» More about our Communities

Automotive Communities

Our Automotive communities encompass many different makes and models. From U.S. domestics to European Saloons.

» More about our Automotive Communities

Marine Communities

Our Marine websites focus on Cruising and Sailing Vessels, including forums and the largest cruising Wiki project on the web today.

» More about our Marine Communities

Copyright 2002-2015 Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 03:43 PM.

Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2016, vBulletin Solutions, Inc.