External HDD Problem - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Hardware Repairs and Troubleshooting
Closed Thread
Thread Tools Display Modes
Old 08-21-2007, 09:15 AM   #1 (permalink)
Newb Techie
Join Date: Aug 2007
Posts: 5
Exclamation External HDD Problem

System Specs:

OS: Vista Home Premium
CPU:Intel Core 2 Duo T5500
Memory: 1GB DDR2
HDD: 112GB Built In

I have a Allcam External HDD Enclosure in which i have placed a 200gb Seagate HDD (jumper set to Master), connect to my laptop via USB, the enclosure is plugged into the main via its own Adapter, when i connect it via USB to my laptop windows plays the Device Connected sound, then after about 30 seconds plays the Device Disconnected sound???

it was working fine last night, the only thing i changed was the HDD within the enclosure i tried changing the HDD back and now the original HDD in the enclosure no longer works, i need it to work as its got all my music and download on?

any ideas?

Solutions Tried:
Changing USB Cable - no change?
Changing Driver Letter by using another computer - Manged to change it to Z instead of D but still doesnt work on my laptop

homer09001 is offline  
Old 08-21-2007, 09:47 AM   #2 (permalink)
Newb Techie
Join Date: Aug 2007
Posts: 5
Default Re: External HDD Problem

i think i've narrowed the problem down to the enclosure itself it seems to be that causing the problem not the HDD's?

homer09001 is offline  
Old 08-21-2007, 09:58 AM   #3 (permalink)
Newb Techie
Join Date: Aug 2007
Posts: 5
Default Re: External HDD Problem

Solution: Repaired the IDE cable inside the enclosure i didnt notice that there was a slight tear before the junction.
homer09001 is offline  
Old 08-21-2007, 10:03 AM   #4 (permalink)
Lord Techie
Hefemeister's Avatar
Join Date: Feb 2004
Location: Sweden
Posts: 9,093
Default Re: External HDD Problem

good work glad we could help ;-)
ASUS P6T Deluxe V2 :: INTEL i7 920 @3.4 :: XFX GTX260 :: 6gb Corsair 1600 :: Corsair 750TX :: TRUE 120 :: Samsung T240 24" :: Windows 7 X64

I do not accept support questions via PM

"Those who would give up essential liberty to purchase a little temporary safety deserve neither liberty nor safety."
Hefemeister is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
External Hard Drive Problem golfer1 Hardware Repairs and Troubleshooting 3 08-07-2007 08:15 PM
Serious computer problem. HeeRoMaKi Hardware Repairs and Troubleshooting 71 07-28-2007 10:42 PM
Media Library (I Presume) Problem. Nadegas Microsoft Windows and Software 4 06-08-2007 07:27 AM
external floppy problem benzimm86 Hardware Repairs and Troubleshooting 2 04-30-2007 06:29 AM
Chronic Rebooting Problem AND_YOU_ARE Hardware Repairs and Troubleshooting 1 04-24-2007 05:04 PM

Our Communities

Our communities encompass many different hobbies and interests, but each one is built on friendly, intelligent membership.

» More about our Communities

Automotive Communities

Our Automotive communities encompass many different makes and models. From U.S. domestics to European Saloons.

» More about our Automotive Communities

Marine Communities

Our Marine websites focus on Cruising and Sailing Vessels, including forums and the largest cruising Wiki project on the web today.

» More about our Marine Communities

Copyright 2002-2015 Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 05:22 AM.

Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2016, vBulletin Solutions, Inc.