evga 9800gt no signal to monitor. - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Hardware Repairs and Troubleshooting
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 12-11-2008, 01:47 PM   #1 (permalink)
Junior Techie
 
Join Date: Dec 2008
Posts: 44
Default evga 9800gt no signal to monitor.

I just put together my first computer, and everthing is working fine except that when i have my video card installed in the mother board, no signal goes to the monitor. If i unplug my video card, the bios does boot up and the monitor does work.Is this video card dead? Should i install everything and then install the video card after i install xp?
__________________

thestone86 is offline  
Old 12-11-2008, 02:02 PM   #2 (permalink)
Lord Techie
 
Hefemeister's Avatar
 
Join Date: Feb 2004
Location: Sweden
Posts: 9,093
Default Re: evga 9800gt no signal to monitor.

are you plugging the monitor into the motherboard or the video card?
__________________

__________________
ASUS P6T Deluxe V2 :: INTEL i7 920 @3.4 :: XFX GTX260 :: 6gb Corsair 1600 :: Corsair 750TX :: TRUE 120 :: Samsung T240 24" :: Windows 7 X64

I do not accept support questions via PM

"Those who would give up essential liberty to purchase a little temporary safety deserve neither liberty nor safety."
Hefemeister is offline  
Old 12-11-2008, 03:34 PM   #3 (permalink)
Junior Techie
 
Join Date: Dec 2008
Posts: 44
Default Re: evga 9800gt no signal to monitor.

I first just plugged into the video card. Then i plugged into both the motherboard and the video card. that didnt work so i took out the video card and just plugged into the motherboard. With no video card, the bios screen came on. im now installing xp without the video card on the motherboard. is that a bad thing?
thestone86 is offline  
Old 12-11-2008, 03:53 PM   #4 (permalink)
Lord Techie
 
Hefemeister's Avatar
 
Join Date: Feb 2004
Location: Sweden
Posts: 9,093
Default Re: evga 9800gt no signal to monitor.

no. usually you need to tell bios to disable onboard video and enable pci-e video.
__________________
ASUS P6T Deluxe V2 :: INTEL i7 920 @3.4 :: XFX GTX260 :: 6gb Corsair 1600 :: Corsair 750TX :: TRUE 120 :: Samsung T240 24" :: Windows 7 X64

I do not accept support questions via PM

"Those who would give up essential liberty to purchase a little temporary safety deserve neither liberty nor safety."
Hefemeister is offline  
Old 12-11-2008, 04:28 PM   #5 (permalink)
Junior Techie
 
Join Date: Dec 2008
Posts: 44
Default Re: evga 9800gt no signal to monitor.

Thanks for the heads up, why cant i connect to the internet? for cable isnt it just plug and you are connected?
thestone86 is offline  
Old 12-11-2008, 04:34 PM   #6 (permalink)
Lord Techie
 
Hefemeister's Avatar
 
Join Date: Feb 2004
Location: Sweden
Posts: 9,093
Default Re: evga 9800gt no signal to monitor.

you just reinstalled windows so you need to load all of your drivers in. Start with chipset then move onto lan (this is your ethernet card so you can connect to the internet) What motherboard do you have or what model of computer ie dell dimension 2300? Also do not forget to update windows as well.
__________________
ASUS P6T Deluxe V2 :: INTEL i7 920 @3.4 :: XFX GTX260 :: 6gb Corsair 1600 :: Corsair 750TX :: TRUE 120 :: Samsung T240 24" :: Windows 7 X64

I do not accept support questions via PM

"Those who would give up essential liberty to purchase a little temporary safety deserve neither liberty nor safety."
Hefemeister is offline  
Old 12-11-2008, 04:44 PM   #7 (permalink)
Junior Techie
 
Join Date: Dec 2008
Posts: 44
Default Re: evga 9800gt no signal to monitor.

I built this computer, so it doesnt have a model number, but i do have an asus p5kpl-cm mother board and i have installed the drivers that were on its disk. I want to download updates for windows but have to connect to the internet and it says that its not detecting any connections.
thestone86 is offline  
Old 12-11-2008, 05:51 PM   #8 (permalink)
Running on empty.
 
chesirecat1701's Avatar
 
Join Date: Oct 2008
Location: Nicaragua
Posts: 403
Send a message via AIM to chesirecat1701 Send a message via MSN to chesirecat1701 Send a message via Yahoo to chesirecat1701
Default Re: evga 9800gt no signal to monitor.

hey try only using one stick of ram first, my friend had the same thing installing a 8800 a while back and it was remedied but booting with 1 stick of ram, installing drivers then installing the other ram
chesirecat1701 is offline  
Old 12-12-2008, 02:02 AM   #9 (permalink)
Lord Techie
 
Hefemeister's Avatar
 
Join Date: Feb 2004
Location: Sweden
Posts: 9,093
Default Re: evga 9800gt no signal to monitor.

Look in device manager and see if your network adapters are showing your lan card. It should have a 1394 connection but that is firewire and not what we are looking for. If one is not showing we still need to install the drivers for that. From the asus website it looks like there are a couple of different lan options that came with that board. Here is where you can get the latest drivers for that board. ASUSTeK Computer Inc.-Support-
__________________
ASUS P6T Deluxe V2 :: INTEL i7 920 @3.4 :: XFX GTX260 :: 6gb Corsair 1600 :: Corsair 750TX :: TRUE 120 :: Samsung T240 24" :: Windows 7 X64

I do not accept support questions via PM

"Those who would give up essential liberty to purchase a little temporary safety deserve neither liberty nor safety."
Hefemeister is offline  
Old 12-12-2008, 09:47 PM   #10 (permalink)
Newb Techie
 
Join Date: Dec 2008
Posts: 11
Default Re: evga 9800gt no signal to monitor.

If all else fails, pull the BIOS battery for a minute and start up again.
__________________

asusfreak44 is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
HP w19 19" Silver Widescreen Monitor commandercup Buy/Sell/Trade and Hot Deals 10 06-06-2008 12:01 AM
Monitor resetting Screamsalvation Hardware Repairs and Troubleshooting 16 07-30-2007 03:58 PM
Turning Monitor off, but no signal when turned on. canadian37 Hardware Repairs and Troubleshooting 2 07-20-2007 12:50 PM
Monitor Not Receiving Signal >.< Icydeath Hardware Repairs and Troubleshooting 11 07-18-2007 12:09 AM



Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 03:25 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.