"everything "is wrong - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Hardware Repairs and Troubleshooting
Closed Thread
Thread Tools Display Modes
Old 01-30-2011, 10:28 PM   #1 (permalink)
Newb Techie
Join Date: Jan 2011
Posts: 3
Default "everything "is wrong

I have a big problem with my computer
My specs:
nvidia nforce 680 sli mobo
Intel 2.4 ghz dual core CPU
3gb corsair ddr2 ram
160gb wd hdd
Nvidia geforce 8800 gtx o.c. Gpu
Coolmaster 500w psu
And some old ide dual layer disk drive
I run windows 7 ultimate 64-bit and i custom built this computer

So whenever I try to boot normally my computer will restart as soon as the windows loading screen pops up
The start up repair along with booting from the cd started working after I reset my bios even though I never messed with it
safe mode will restart once it gets to classpnp.sys
I've formatted the hard drive several times and it works with other computers
Before I reset the bios I would get bsod error 0x9c when trying start up repair

I think it's a problem with the mobo or my sata cable, but that's just a guess

Any ideas?

Skullix12 is offline  
Old 01-30-2011, 10:35 PM   #2 (permalink)
Techie Beyond Description
MindoverMaster's Avatar
Join Date: Dec 2009
Location: /home
Posts: 12,212
Send a message via MSN to MindoverMaster
Default Re: "everything "is wrong

Did you try a different SATA port?

Neowin.net Steam Account
MindoverMaster is offline  
Old 01-30-2011, 10:36 PM   #3 (permalink)
Newb Techie
Join Date: Jan 2011
Posts: 3
Default Re: "everything "is wrong

Yes I've tried all the sata ports but the problem doesn't change
Skullix12 is offline  
Old 01-30-2011, 11:15 PM   #4 (permalink)
Newb Techie
Join Date: Jan 2011
Posts: 3
Default Re: "everything "is wrong

So I just tried a clean install from he actuall computer for the first time and it works now so... Was it a driver issue or something??
Skullix12 is offline  
Old 01-30-2011, 11:26 PM   #5 (permalink)
Monster Techie
brinks's Avatar
Join Date: Sep 2004
Location: Canada
Posts: 1,144
Default Re: "everything "is wrong

If you are using a hard drive from a different computer, then placing it into this one...you will most likely run into driver issues.
brinks is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
dvd drive "gone" after wrong intel inf. install necrophyte Hardware Repairs and Troubleshooting 4 03-14-2009 06:19 AM
"INF Error", VGA Driver "Missing" Installing ATI Catalyst Drivers CannedLizard Hardware Repairs and Troubleshooting 3 07-28-2006 04:21 PM
"CMOS settings wrong" & "CMOS memory size wrong" messages ja5on Monitors, Printers and Peripherals 1 03-28-2005 08:52 PM
event log "unable to complete the operation on" "the interface is unknown" windo pesko Microsoft Windows and Software 6 01-26-2005 11:00 AM
"Think DMA is enabled? Wrong...try again." chalk Monitors, Printers and Peripherals 1 09-28-2004 07:02 AM

Our Communities

Our communities encompass many different hobbies and interests, but each one is built on friendly, intelligent membership.

» More about our Communities

Automotive Communities

Our Automotive communities encompass many different makes and models. From U.S. domestics to European Saloons.

» More about our Automotive Communities

Marine Communities

Our Marine websites focus on Cruising and Sailing Vessels, including forums and the largest cruising Wiki project on the web today.

» More about our Marine Communities

Copyright 2002-2015 Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 11:11 AM.

Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2016, vBulletin Solutions, Inc.