eSata question - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Hardware Repairs and Troubleshooting
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 06-21-2006, 09:51 PM   #1 (permalink)
Newb Techie
 
Join Date: Jun 2006
Posts: 27
Default eSata question

Hello,
I have a Dell XPS Gen 2 with the following specs:
Win XP PRO (Came installed) with SP2
Intel Pentium 4 HT @ 3.2GhZ

Motherboard manufacturer Dell Computer Corp.
Motherboard model 0U2424,
BIOS vendor Dell Computer Corporation
BIOS revision A04
BIOS release date 02/19/2004
Chipset Intel i875P rev. A2
Southbridge Intel 82801EB (ICH5) rev. 02
Sensor chip ITE 1404
FSB Select 800 MHz
Performance Mode enabled

Question

1.) I hooked up an external sata connector (eSATA) to attach an external hard drive (this is the case ) via SATA. However, to get my hard drive to work, I have to boot the hard drive and then the computer. SATA, if I am not wrong, is suppose to be hot-swappable.It should know that I have an external drive conntected to the computer rather than an internal one. If I turn it on while the comptuer is in the OS, nothing happens (but the drive does spin). If I turn it off, the computer sometimes freezes or the drive just stays in "My Computer" but I cannot access it. What is wrong?



Thanks, any help would be appreciated. Let me know if you need any more information. I will be happy to provide it.
__________________

radium02 is offline  
Old 06-22-2006, 10:39 AM   #2 (permalink)
Master Techie
 
RicoDirenzo's Avatar
 
Join Date: May 2005
Posts: 2,102
Default

I t is USB right? Go to Control Panel>Administrative Tools>Disk Management. Is the drive listed but unallocated? If it is rihgt click on the unallocated drvie window and partition your drive and all will be good!
__________________

__________________
Noli Nothis Permittere Te Terere!!
EVGA 680i, Dual EVGA 8800GT'S (650/950), 4 gigs OCZ DDR2 1066, Intel Q9450 at 3.8 Ghz, Koolance Water Cooled, Dual Plextor16x DL DVD+/-RW. Dual WD 250gb 16mb Cache Sata 3.0. 3DMark06 score = 19,168.
RicoDirenzo is offline  
Old 06-22-2006, 02:21 PM   #3 (permalink)
Newb Techie
 
Join Date: Jun 2006
Posts: 27
Default

The drive is already partioned and everything. It works when I use it through USB. But when I use it through eSATA, nothing happens. It doesn't even say "Found New Hardware" and it is not even listed in Device manager through eSATA.
radium02 is offline  
Old 06-22-2006, 04:03 PM   #4 (permalink)
Master Techie
 
RicoDirenzo's Avatar
 
Join Date: May 2005
Posts: 2,102
Default

'There must be someway to enable external SATA in your BIOS altough, frankly, is should just recognize the drive USB hot swapable regardless of the "connection". I'll do some reading.
__________________
Noli Nothis Permittere Te Terere!!
EVGA 680i, Dual EVGA 8800GT'S (650/950), 4 gigs OCZ DDR2 1066, Intel Q9450 at 3.8 Ghz, Koolance Water Cooled, Dual Plextor16x DL DVD+/-RW. Dual WD 250gb 16mb Cache Sata 3.0. 3DMark06 score = 19,168.
RicoDirenzo is offline  
Old 06-22-2006, 06:50 PM   #5 (permalink)
Newb Techie
 
Join Date: Jun 2006
Posts: 27
Default

I looked all around the BIOS, but I did not find anything on external sata of AHCI.

But if you could find ANYTHING, I would apprecia te it. Thanks for your time!!
radium02 is offline  
Old 06-22-2006, 08:04 PM   #6 (permalink)
Master Techie
 
RicoDirenzo's Avatar
 
Join Date: May 2005
Posts: 2,102
Default

It comes with a driver CD. See if you can install the dirvers. I'll do some more research.
__________________
Noli Nothis Permittere Te Terere!!
EVGA 680i, Dual EVGA 8800GT'S (650/950), 4 gigs OCZ DDR2 1066, Intel Q9450 at 3.8 Ghz, Koolance Water Cooled, Dual Plextor16x DL DVD+/-RW. Dual WD 250gb 16mb Cache Sata 3.0. 3DMark06 score = 19,168.
RicoDirenzo is offline  
Old 06-24-2006, 12:40 PM   #7 (permalink)
Newb Techie
 
Join Date: Jun 2006
Posts: 27
Default

The only drivers I can see for the enclosure were for MAC OS, and Win 98.
__________________

radium02 is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 09:53 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.