error: cpu fan has failed - Page 2 - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Hardware Repairs and Troubleshooting
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 08-31-2007, 12:29 AM   #11 (permalink)
Mod Emeritus
 
b1gapl's Avatar
 
Join Date: Nov 2004
Location: USA
Posts: 13,044
Default Re: error: cpu fan has failed

OK if this were me in this situation, I would do this:

1. Turn off computer.
2. Unplug power cord, and turn off power supply button.
3. Reset CMOS.
4. Take out graphic card, and put it back in.
5. Plug the power cord back in, and turn on the power supply button.
6. Turn on computer.
7. Cross fingers, toes, eyes, and limbs...pray.
__________________

__________________


3770K | ASUS STRIX GTX 1080 | DDR3-1600 16GB | CORSAIR 650D | CORSAIR HX 850W | CORSAIR H100 | SOUND BLASTER Z | ASROCK EXTREME4 GEN3

b1gapl is offline  
Old 08-31-2007, 12:31 AM   #12 (permalink)
Newb Techie
 
Join Date: May 2007
Posts: 33
Default Re: error: cpu fan has failed

lol @ #7, im gonna try those things right now, thanks
__________________

Zatio89 is offline  
Old 08-31-2007, 12:37 AM   #13 (permalink)
Newb Techie
 
Join Date: May 2007
Posts: 33
Default Re: error: cpu fan has failed

well, i found out why it wasnt posting, the cpu power connector wasnt plugged in... =/ its right next to the battery, so i mustve taken it out to make room for my fingers... and now i am getting that error again =(
Zatio89 is offline  
Old 08-31-2007, 12:43 AM   #14 (permalink)
Mod Emeritus
 
b1gapl's Avatar
 
Join Date: Nov 2004
Location: USA
Posts: 13,044
Default Re: error: cpu fan has failed

What if you connected the CPU fan's connector, to another 3-pin fan connector on the motherboard? So you see video now? And it's posting for more than 10 secs?
__________________


3770K | ASUS STRIX GTX 1080 | DDR3-1600 16GB | CORSAIR 650D | CORSAIR HX 850W | CORSAIR H100 | SOUND BLASTER Z | ASROCK EXTREME4 GEN3

b1gapl is offline  
Old 08-31-2007, 12:53 AM   #15 (permalink)
Newb Techie
 
Join Date: May 2007
Posts: 33
Default Re: error: cpu fan has failed

oooh i edited the wrong post, lol. yeah that was the problem, it was in the wrong mobo fan connector. and i can successfully boot back into windows now =)
Zatio89 is offline  
Old 08-31-2007, 12:54 AM   #16 (permalink)
Mod Emeritus
 
b1gapl's Avatar
 
Join Date: Nov 2004
Location: USA
Posts: 13,044
Default Re: error: cpu fan has failed

__________________


3770K | ASUS STRIX GTX 1080 | DDR3-1600 16GB | CORSAIR 650D | CORSAIR HX 850W | CORSAIR H100 | SOUND BLASTER Z | ASROCK EXTREME4 GEN3

b1gapl is offline  
Old 08-31-2007, 12:55 AM   #17 (permalink)
Newb Techie
 
Join Date: May 2007
Posts: 33
Default Re: error: cpu fan has failed

hooyah! lol thanks for the help
__________________

Zatio89 is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Grub install failed. zmatt Linux and Open Source 13 08-25-2007 03:09 PM
"The application failed to initialize properly (0xc0000006)" - installation cd screwd r30nl12pc03f Microsoft Windows and Software 2 07-29-2007 03:11 PM
Cpu Failed pukgandi Hardware Repairs and Troubleshooting 3 05-26-2007 03:59 PM
A System Fan Has Failed? sometard Hardware Repairs and Troubleshooting 1 05-19-2007 08:21 PM
Can't reinstall a game (that failed during install) Shafra Microsoft Windows and Software 2 04-04-2007 03:45 PM



Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 05:30 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.