error: cpu fan has failed - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Hardware Repairs and Troubleshooting
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 08-30-2007, 11:55 PM   #1 (permalink)
Newb Techie
 
Join Date: May 2007
Posts: 33
Default error: cpu fan has failed

Hey all, Im getting that error, even though I can open up my case and check that is indeed spinning. I have a ASUS K8S-LA Compaq OEM mobo, Sempron 3000+ processor. Any ideas? I tired connecting a different fan to the mobo, but still no luck.... =/
__________________

Zatio89 is offline  
Old 08-30-2007, 11:56 PM   #2 (permalink)
Mod Emeritus
 
b1gapl's Avatar
 
Join Date: Nov 2004
Location: USA
Posts: 13,044
Default Re: error: cpu fan has failed

If it's still spinning, you should be ok. Maybe if you disable monitoring the CPU fan in the BIOS, it will stop giving you that message.
__________________

__________________


3770K | ASUS STRIX GTX 1080 | DDR3-1600 16GB | CORSAIR 650D | CORSAIR HX 850W | CORSAIR H100 | SOUND BLASTER Z | ASROCK EXTREME4 GEN3

b1gapl is offline  
Old 08-30-2007, 11:58 PM   #3 (permalink)
Newb Techie
 
Join Date: May 2007
Posts: 33
Default Re: error: cpu fan has failed

Thanks for the fast reply =) But, I cant even get into the bios, it shuts down like 10 sec after I start it with that error =(
Zatio89 is offline  
Old 08-30-2007, 11:59 PM   #4 (permalink)
Mod Emeritus
 
b1gapl's Avatar
 
Join Date: Nov 2004
Location: USA
Posts: 13,044
Default Re: error: cpu fan has failed

Try powering down the computer, by turning it off, unplug the power cord from the outlet, wait a few minutes, and turn it back on.
__________________


3770K | ASUS STRIX GTX 1080 | DDR3-1600 16GB | CORSAIR 650D | CORSAIR HX 850W | CORSAIR H100 | SOUND BLASTER Z | ASROCK EXTREME4 GEN3

b1gapl is offline  
Old 08-31-2007, 12:03 AM   #5 (permalink)
Newb Techie
 
Join Date: May 2007
Posts: 33
Default Re: error: cpu fan has failed

just tried it now, no go =(
Zatio89 is offline  
Old 08-31-2007, 12:04 AM   #6 (permalink)
Mod Emeritus
 
b1gapl's Avatar
 
Join Date: Nov 2004
Location: USA
Posts: 13,044
Default Re: error: cpu fan has failed

Maybe reset the CMOS? If you don't know how to do that, just turn off the computer, open up the case, remove the CMOS battery for a few minutes, put it back in, and power it up.
__________________


3770K | ASUS STRIX GTX 1080 | DDR3-1600 16GB | CORSAIR 650D | CORSAIR HX 850W | CORSAIR H100 | SOUND BLASTER Z | ASROCK EXTREME4 GEN3

b1gapl is offline  
Old 08-31-2007, 12:09 AM   #7 (permalink)
Newb Techie
 
Join Date: May 2007
Posts: 33
Default Re: error: cpu fan has failed

WOOT thank you that worked =D
it seemed to disable to agp card though, so i guess i have to use on-board video til i get that back
Zatio89 is offline  
Old 08-31-2007, 12:11 AM   #8 (permalink)
Newb Techie
 
Join Date: May 2007
Posts: 33
Default Re: error: cpu fan has failed

ok something really wierd, i turned off the power, and the case fans remain spinning, and still no video feed.... =/
Zatio89 is offline  
Old 08-31-2007, 12:16 AM   #9 (permalink)
Mod Emeritus
 
b1gapl's Avatar
 
Join Date: Nov 2004
Location: USA
Posts: 13,044
Default Re: error: cpu fan has failed

If you turned it off, and the fans still spinning?....weird...So when it worked what happened? It was back to normal? hmm...Try reseating the graphic card then?
__________________


3770K | ASUS STRIX GTX 1080 | DDR3-1600 16GB | CORSAIR 650D | CORSAIR HX 850W | CORSAIR H100 | SOUND BLASTER Z | ASROCK EXTREME4 GEN3

b1gapl is offline  
Old 08-31-2007, 12:22 AM   #10 (permalink)
Newb Techie
 
Join Date: May 2007
Posts: 33
Default Re: error: cpu fan has failed

Well, when I posted the message saying it worked, I meant it stayed on longer than 10 secs, lol. But at that time there was no video either. And yeah, turning off the power only stops the processor fan, ALL the other fans still run, PSU, case, and GFX(running off psu feed)... hmmm...

EDIT: LOL! It was in the wrong mobo fan connector!! Everything is working fine now, thanks a lot for the help.
__________________

Zatio89 is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Grub install failed. zmatt Linux and Open Source 13 08-25-2007 03:09 PM
"The application failed to initialize properly (0xc0000006)" - installation cd screwd r30nl12pc03f Microsoft Windows and Software 2 07-29-2007 03:11 PM
Cpu Failed pukgandi Hardware Repairs and Troubleshooting 3 05-26-2007 03:59 PM
A System Fan Has Failed? sometard Hardware Repairs and Troubleshooting 1 05-19-2007 08:21 PM
Can't reinstall a game (that failed during install) Shafra Microsoft Windows and Software 2 04-04-2007 03:45 PM



Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 09:45 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.