ERROR CODE 10093 WSAStartup - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Hardware Repairs and Troubleshooting
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 11-25-2008, 05:18 AM   #1 (permalink)
Newb Techie
 
Join Date: Nov 2008
Location: Sydney Australia
Posts: 11
Question ERROR CODE 10093 WSAStartup

Hi all friend. My little bro used to play MapleStory game using my pc for almost 10 months. But since last 2 weeks he's always disconnected from the game server after loged in for 5 minutes. a window appeared:
"error code: 10093(Either the application has not called WSAStartup or WSAStartup failed.)"
the teachnician from game server said it's my pc problem not the game programme.
I know nothing about computer so any one can help me to solve this please. Thanks a lot.
__________________

kevin nguyen is offline  
Old 11-25-2008, 12:08 PM   #2 (permalink)

Triforcer
 
Baez's Avatar
 
Join Date: Sep 2005
Location: Toronto, Canada
Posts: 6,987
Default Re: ERROR CODE 10093 WSAStartup

First thing to try would be reinstalling the game.
__________________

__________________


Baez is offline  
Old 11-25-2008, 09:29 PM   #3 (permalink)
Newb Techie
 
Join Date: Nov 2008
Location: Sydney Australia
Posts: 11
Default Re: ERROR CODE 10093 WSAStartup

Dear BAEZ, before I bring this request to the forum, the game have been uninstalled and reinstalled for 5-6 times. I also tried basic + full + advance versions and seek for help from the game's tech + forum
kevin nguyen is offline  
Old 11-25-2008, 09:58 PM   #4 (permalink)
Call me Mak or K
Mod Emeritus
 
KSoD's Avatar
 
Join Date: Sep 2004
Location: C:\
Posts: 35,647
Default Re: ERROR CODE 10093 WSAStartup

Did you bother to search Microsoft.com?

Search Results

WSAStartup Function (Windows)

WSAStartup

Search Results

There are lots of results on Microsoft.com and most of them i dont even understand. You best bet is going to be to try a repair install of XP if you are running that.
__________________
I do not accept support questions via EMail, PM, IM or my G+ page!

Phone: LG Optimus G Pro
Running: Stock JB from LG with Nova Launcher

KSoD is offline  
Old 12-02-2008, 08:04 PM   #5 (permalink)
Newb Techie
 
Join Date: Nov 2008
Location: Sydney Australia
Posts: 11
Default Re: ERROR CODE 10093 WSAStartup

Thanks friends, above problem have been solved with help from the game's forum
kevin nguyen is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 12:13 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.