EN7800GT Dual 512MB Running on 256MB? - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Hardware Repairs and Troubleshooting
Closed Thread
Thread Tools Display Modes
Old 02-08-2007, 10:54 AM   #1 (permalink)
Newb Techie
Join Date: Feb 2007
Posts: 6
Default EN7800GT Dual 512MB Running on 256MB?

I have the following card in my pc:

on a Asus A8n32-SLI with Amd Athlon X2 4600+ 2,41Ghz CPU

but the problem is, everywhere i look it says it's only 256MB

i think i know what the problem is but i have to be really sure about it..

the card is in the blue slot.. in the mobo manual it says a card in the blue slot will run on x8 and in the black slot on x16

so in this case would x8 be 256mb and x16 512mb or does these variables have nothing to do with eachother?

so now u ask, why don't u put it in the black slot, well i tried, but there is simply no room for it, since this card is soo big ;( and some pci cards are in the way..

thanks in advance


StampertjeNL is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Our Communities

Our communities encompass many different hobbies and interests, but each one is built on friendly, intelligent membership.

» More about our Communities

Automotive Communities

Our Automotive communities encompass many different makes and models. From U.S. domestics to European Saloons.

» More about our Automotive Communities

Marine Communities

Our Marine websites focus on Cruising and Sailing Vessels, including forums and the largest cruising Wiki project on the web today.

» More about our Marine Communities

Copyright 2002-2015 Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 01:47 PM.

Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2016, vBulletin Solutions, Inc.