eMachines problem.. - Page 3 - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Hardware Repairs and Troubleshooting
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 05-18-2006, 07:52 PM   #21 (permalink)
Wizard Techie
 
CrazeD's Avatar
 
Join Date: Feb 2006
Location: Maine
Posts: 3,736
Send a message via AIM to CrazeD Send a message via MSN to CrazeD
Default

I don't have the driver..that's the problem lol.
__________________

__________________

Intel Q9400 | Gigabyte EP45-UD3P | G.Skill 2x2GB DDR2 1000 | XFX HD5870

Need website help? PM me!
CrazeD is offline  
Old 05-18-2006, 08:14 PM   #22 (permalink)
Monster Techie
 
FlashDude's Avatar
 
Join Date: Apr 2006
Location: NB, Canada
Posts: 1,232
Send a message via MSN to FlashDude
Default

Have you tryed what I wrote? If you unzipped that file like you said that is the drivers and it install's them into the windows system inf folder then when you search for new hardware it should install the drivers,
__________________

__________________
FlashDude is offline  
Old 05-18-2006, 09:10 PM   #23 (permalink)
Wizard Techie
 
CrazeD's Avatar
 
Join Date: Feb 2006
Location: Maine
Posts: 3,736
Send a message via AIM to CrazeD Send a message via MSN to CrazeD
Default

I see.. I'll go try that then.
__________________

Intel Q9400 | Gigabyte EP45-UD3P | G.Skill 2x2GB DDR2 1000 | XFX HD5870

Need website help? PM me!
CrazeD is offline  
Old 05-18-2006, 10:53 PM   #24 (permalink)
Build Guru
 
PP Mguire's Avatar
 
Join Date: Dec 2004
Location: Fort Worth, Texas
Posts: 28,279
Default

Your both wrong, thats the USB 2.0 enhanced PCI interface. It has NOTHING to do w/ your Sound Blaster.
1st, install Service Pack1 and restart. Then update the USB driver and it will work.
2nd go to www.creative.com and search for your Sound Blaster model and dl the drivers. Disable the onboard sound from the BIOS and then your SB will work.

USB and sound have nothing to do w/ each other. Listen to what they are saying, they are right.
__________________
"Resolution is just a number." #Ubisoft
Origin/Steam = PP_Mguire Twitch = pp_mguire Instagram = ppmguire PSN = PP_Mguire

Access to my Plex PM me.
PP Mguire is offline  
Old 05-18-2006, 11:18 PM   #25 (permalink)
Wizard Techie
 
CrazeD's Avatar
 
Join Date: Feb 2006
Location: Maine
Posts: 3,736
Send a message via AIM to CrazeD Send a message via MSN to CrazeD
Default

I did disable the on-board, and the SB still didn't work. It left an error in the device manager and didn't work. I don't need to download any drivers, I have them on a CD.

I am definitly not trying SP1..that f***'s me over EVERYTIME I try it.

Oh well, I guess I'll just leave it for now..
__________________

Intel Q9400 | Gigabyte EP45-UD3P | G.Skill 2x2GB DDR2 1000 | XFX HD5870

Need website help? PM me!
CrazeD is offline  
Old 05-19-2006, 12:56 AM   #26 (permalink)
Build Guru
 
PP Mguire's Avatar
 
Join Date: Dec 2004
Location: Fort Worth, Texas
Posts: 28,279
Default

If you dont install SP1 then you wont have the Enhanced USB controler disapear. Try taking the SB out and put it in a differnt slot. You prolly have resource colisions. Also, if SP1 screws you over then you have something terribly wrong or your doing something wrong everytime.
__________________
"Resolution is just a number." #Ubisoft
Origin/Steam = PP_Mguire Twitch = pp_mguire Instagram = ppmguire PSN = PP_Mguire

Access to my Plex PM me.
PP Mguire is offline  
Old 05-19-2006, 01:15 AM   #27 (permalink)
Wizard Techie
 
CrazeD's Avatar
 
Join Date: Feb 2006
Location: Maine
Posts: 3,736
Send a message via AIM to CrazeD Send a message via MSN to CrazeD
Default

Everytime I install SP1, something messes up. Whether it be I never see my desktop again, or having it corrupt during installation and never booting again...whatever, it never fails to ..fail on me.

Now, someday when I'm really bored I'm going to make an XP SP2 disc, as per "Warez Monster"'s 'tut'.

So, what do these "enhanced usb controller" do anyway?
__________________

Intel Q9400 | Gigabyte EP45-UD3P | G.Skill 2x2GB DDR2 1000 | XFX HD5870

Need website help? PM me!
CrazeD is offline  
Old 05-19-2006, 07:57 AM   #28 (permalink)
Build Guru
 
PP Mguire's Avatar
 
Join Date: Dec 2004
Location: Fort Worth, Texas
Posts: 28,279
Default

It makes it so you can run your USB 2.0 devices run at USB 2.0. Enchanced PCI USB Bus controler is only another fancy name for USB2.0 controler. So say you dont have SP1 and these drivers installed then your USB2.0 flash drives and External drives will run at USB1.1 speeds. Also, SP2 will crash your machine if not careful, SP1 wont. I suggest "aquiring" an edition of XP Pro w/ SP1 installed on it then you shouldnt have any problems.
__________________
"Resolution is just a number." #Ubisoft
Origin/Steam = PP_Mguire Twitch = pp_mguire Instagram = ppmguire PSN = PP_Mguire

Access to my Plex PM me.
PP Mguire is offline  
Old 05-19-2006, 08:05 AM   #29 (permalink)
Wizard Techie
 
CrazeD's Avatar
 
Join Date: Feb 2006
Location: Maine
Posts: 3,736
Send a message via AIM to CrazeD Send a message via MSN to CrazeD
Default

But isn't SP2 better?
__________________

Intel Q9400 | Gigabyte EP45-UD3P | G.Skill 2x2GB DDR2 1000 | XFX HD5870

Need website help? PM me!
CrazeD is offline  
Old 05-19-2006, 08:10 AM   #30 (permalink)
Monster Techie
 
MrCoffee's Avatar
 
Join Date: Feb 2006
Location: UK
Posts: 1,858
Default

Quote:
Originally posted by CrazeD


Now, someday when I'm really bored I'm going to make an XP SP2 disc, as per "Warez Monster"'s 'tut'.
What are you on about, you do realise you can get microsoft to mail you an SP2 CD for Free just by going to their website and filling in your address...
__________________

__________________
Intel core I7 920
GA-EX58-UD3R
6GB OCZ platinum 1600
XFX HD4890
Noctua nh-u12p
Corsair HX520
Antec 300
Samsung 1TB F1 Spinpoint
Samsung SM2443BW 24"
MrCoffee is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 11:36 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.