ECS 945GCT-M (V1.0) shut down problem - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Hardware Repairs and Troubleshooting
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 12-01-2008, 10:49 AM   #1 (permalink)
Newb Techie
 
Join Date: Dec 2008
Posts: 1
Default ECS 945GCT-M (V1.0) shut down problem

I have overclocked my E4500 with the cheap motherboard for almost a year without any problem. Then one day it begans to acting up on me and reversed back to the stock frequency by itself. After I tried to re-overclock, it stops booting up (no display what so ever). So I cleared the bois with the jumper and the machine is able to boot up. Now the problem is when I shut down the computer, it powers down properly but after 4 or 5 seconds it reboots again! This happens to both stand by and power down.

I think I might have screwed up the bois somehow but updating the bios with the most recent bin from the manufacture does not seem to help either.

BTW, I am running vista business but I also tried XP which does the same thing, so I think it is not related to the OS.

Anybody has a clue? Is it some setting in the bois? I have tried anything bois settings I can think of but none seem to work.

Thanks!
__________________

michaellee is offline  
Old 12-01-2008, 02:29 PM   #2 (permalink)
Call me Mak or K
Mod Emeritus
 
KSoD's Avatar
 
Join Date: Sep 2004
Location: C:\
Posts: 35,647
Default Re: ECS 945GCT-M (V1.0) shut down problem

Windows XP Shutdown Troubleshooter

Try that for the XP issues. As for Vista i dont know. Will do some research.
__________________
I do not accept support questions via EMail, PM, IM or my G+ page!

Phone: LG Optimus G Pro
Running: Stock JB from LG with Nova Launcher

KSoD is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Serious computer problem. HeeRoMaKi Hardware Repairs and Troubleshooting 71 07-28-2007 11:42 PM
Media Library (I Presume) Problem. Nadegas Microsoft Windows and Software 4 06-08-2007 08:27 AM
Chronic Rebooting Problem AND_YOU_ARE Hardware Repairs and Troubleshooting 1 04-24-2007 06:04 PM
Random Shut Downs. Ideas And Theories Please Dingadilly Hardware Repairs and Troubleshooting 2 03-28-2007 12:05 PM



Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 11:05 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.