E8400 3.00 GHz CPU running @ 2.4 GHz only - Page 8 - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Hardware Repairs and Troubleshooting
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 09-07-2010, 08:51 PM   #71 (permalink)
Techie Beyond Description
 
MindoverMaster's Avatar
 
Join Date: Dec 2009
Location: /home
Posts: 12,212
Send a message via MSN to MindoverMaster
Default Re: E8400 3.00 GHz CPU running @ 2.4 GHz only

Try it and see what works, mate. We can't tell you how fast it'll run on every setting.
__________________

__________________
Neowin.net Steam Account
MindoverMaster is offline  
Old 09-07-2010, 09:20 PM   #72 (permalink)
Super Techie
 
Join Date: Sep 2010
Posts: 403
Default Re: E8400 3.00 GHz CPU running @ 2.4 GHz only

So changing it won't have any negative effect? I'm just afraid the fan stops thus the CPU will burn.
__________________

Skorpian is offline  
Old 09-07-2010, 09:25 PM   #73 (permalink)
Techie Beyond Description
 
MindoverMaster's Avatar
 
Join Date: Dec 2009
Location: /home
Posts: 12,212
Send a message via MSN to MindoverMaster
Default Re: E8400 3.00 GHz CPU running @ 2.4 GHz only

A minute of the computer on will not burn it.
__________________
Neowin.net Steam Account
MindoverMaster is offline  
Old 09-08-2010, 10:45 AM   #74 (permalink)
Super Techie
 
Join Date: Sep 2010
Posts: 403
Default Re: E8400 3.00 GHz CPU running @ 2.4 GHz only

Okay I can gurantee I've totally lost control over this fan. I turned off the CPU Smart fan control, and it was still rotating at 2900 RPM. But that's not its max, as after I enabled the option back again, it once reached 3010+ RPM. So this fan is 100% now rotating as it wishes and I have no control over it.
Will a fan replacement be a good idea?
Thanks.
Skorpian is offline  
Old 09-08-2010, 10:51 AM   #75 (permalink)
Techie Beyond Description
 
MindoverMaster's Avatar
 
Join Date: Dec 2009
Location: /home
Posts: 12,212
Send a message via MSN to MindoverMaster
Default Re: E8400 3.00 GHz CPU running @ 2.4 GHz only

How do you know the max? Fans have a set speed. The specifications of it will tell you.



Why are you so worried about the fan speed? If it is cooling your CPU, leave it. If the sound irritates you, get another fan.
__________________
Neowin.net Steam Account
MindoverMaster is offline  
Old 09-08-2010, 11:57 AM   #76 (permalink)
Super Techie
 
Join Date: Sep 2010
Posts: 403
Default Re: E8400 3.00 GHz CPU running @ 2.4 GHz only

Quote:
If the sound irritates you, get another fan.
which is exactly what I'm thinking of, but this fan is like only 2 months old.
Is the fan the cause? Or something in the mobo causing it to rotate high speed?
I have no problems spending cash on another fan, I just wanna make sure it'll work out this issue.
Thanks.
Skorpian is offline  
Old 09-08-2010, 12:20 PM   #77 (permalink)
Techie Beyond Description
 
MindoverMaster's Avatar
 
Join Date: Dec 2009
Location: /home
Posts: 12,212
Send a message via MSN to MindoverMaster
Default Re: E8400 3.00 GHz CPU running @ 2.4 GHz only

Fans can go bad for unknown reasons. As all other hardware. I cannot tell you if it will work out your issue.

IIRC, I suggested you get a new fan a couple pages ago.
__________________
Neowin.net Steam Account
MindoverMaster is offline  
Old 09-08-2010, 01:42 PM   #78 (permalink)
Super Techie
 
Join Date: Sep 2010
Posts: 403
Default Re: E8400 3.00 GHz CPU running @ 2.4 GHz only

Maybe I bought a low quality fan ( It was fan + heatsink for like 6 bucks, which is pretty cheap ). It's either the fan is low quality or maybe something messed up randomly.
I'll look for a high quality inexpensive fan to apply.
Thanks
__________________

Skorpian is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
New i7 920 D0; Used E8400 Nubbleet Buy/Sell/Trade and Hot Deals 12 11-05-2009 12:14 AM
E8400 Oc molsen Overclocking and Modding 15 01-13-2009 07:15 PM
Intel E8400 running at 2.0GHz .teh suck. stb1swat Hardware Repairs and Troubleshooting 17 09-23-2008 01:05 AM
e8400.. who wants one!! NosBoost300 Buy/Sell/Trade and Hot Deals 36 03-28-2008 09:11 PM
1.55v++ E8400 RyanWhitell Overclocking and Modding 49 03-06-2008 08:16 PM



Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 11:31 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.