dysfunctional keyboard - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Hardware Repairs and Troubleshooting
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 10-14-2005, 01:01 AM   #1 (permalink)
Newb Techie
 
Join Date: Oct 2005
Posts: 5
Default dysfunctional keyboard

I have just put a new system together. The system fires up and I can get into the bios. The arrow keys work on the keyboard, the page keys work and the esc key works but thats where it ends. No other keys work. Not letters numbers or the F keys. Because of this I cannot get to format my new hdd etc. I have tried three keyboards 1 ps2 and 2 usb one a brandnew one I went out and bought hoping to fix this problem.

Any ideas

Thanks
__________________

urkson is offline  
Old 10-14-2005, 04:15 AM   #2 (permalink)
True Techie
 
Spork 2.0's Avatar
 
Join Date: Sep 2005
Posts: 219
Default

Woah... that is very weird. If you can, I'd try making sure there are no weird keyboard settings in your BIOS. What OS are you using by the way? It might be that you told the OS installer you had a keyboard different from what you were using.
__________________

Spork 2.0 is offline  
Old 10-14-2005, 09:30 AM   #3 (permalink)
Junior Techie
 
Join Date: Oct 2005
Posts: 95
Default

This is a language problem. Somewhere somehow you computer is tring to comunicate with a keyboard of forign design, like Japanesse. I have seen this problem before when I loaned my PC to my Korean friend who used his own keyboard while talking to his family back home. I didn't fix it however, he came over and switched everything back to normal. But thats your problem. Just dont know how to fix it.
__________________
Life is like a womens underware. Hard as hell to get into, but fun as sin once you do.
Texas Heat is offline  
Old 10-14-2005, 10:35 AM   #4 (permalink)
Newb Techie
 
Join Date: Oct 2005
Posts: 5
Default

I am not so sure that that is the problem. As I said I have tried with 3 different keyboards one a brandnew one I went out and bought 2 days ago.

Thankyou
urkson is offline  
Old 10-14-2005, 10:38 AM   #5 (permalink)
Junior Techie
 
Join Date: Oct 2005
Posts: 95
Default

Well its not a keyboard error. Its an error that windows is creating trying to communicate with a keyboard that is of a different language. If you were to switch keyboards windows would still be looking for the type of keyboard that ISN'T english. Its a setting in windows not a problem with your keyboards.
__________________
Life is like a womens underware. Hard as hell to get into, but fun as sin once you do.
Texas Heat is offline  
Old 10-14-2005, 10:51 AM   #6 (permalink)
Newb Techie
 
Join Date: Oct 2005
Posts: 5
Default

Right now I have no operating sytem. Everything is new. Using a boot disk. I have been through the BIOS menu's I dont recall seeing anything for keyboard settings. Maybe I missed something. I will look again

Thanks
urkson is offline  
Old 10-14-2005, 11:03 AM   #7 (permalink)
Junior Techie
 
Join Date: Oct 2005
Posts: 95
Default

OK I didnt realize that you didn't have an O/S my fault. Anyways I have no idea other wise. It should function correctly as far as I know. But obvousily its not. Man this is a tough one.
__________________
Life is like a womens underware. Hard as hell to get into, but fun as sin once you do.
Texas Heat is offline  
Old 10-14-2005, 05:45 PM   #8 (permalink)
Newb Techie
 
Join Date: Oct 2005
Posts: 5
Send a message via AIM to fuzzyjit
Default

It sounds like you have a defetive motherboard or bios. I would try pulling the battery out of your computer and unplugging it. Let it sit for a good few minutes then put the battery back in and try it again. If that doesn't work you should return the motherboard.
fuzzyjit is offline  
Old 10-17-2005, 12:09 AM   #9 (permalink)
Newb Techie
 
Join Date: Oct 2005
Posts: 5
Default

I found problem. Deep in the bios, three layers down, is a usb keyboard "enable/disable". It was disabled. Enabling it solved the problem. Now why a ps2 keyboard failed to work with the usb disabled I have no idea and that is why I didnt look for that problem initially.

Thanks much guys
__________________

urkson is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 11:44 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.