DVI will not work during boot - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Hardware Repairs and Troubleshooting
Closed Thread
Thread Tools Display Modes
Old 01-12-2008, 11:46 AM   #1 (permalink)
Newb Techie
Join Date: Jan 2008
Posts: 2
Default DVI will not work during boot


This is my first time posting on these forums and i appreciate any information you can give me. I have a Sapphire ATI Radeon HD 2900 Pro Video Card running on a ASUS P5K3/P5K Deluxe wifi motherboard and a Acer AL1916W LCD Monitor. I have an issue where my Video will not display off of the DVI connection when my computer boots. They sent a DVI to VGA adapter and i can use the adpater with the vga cable on my monitor and the boot screen displays correctly. I can switch to a DVI cable once in windows xp pro and the monitor can then display through the DVI cable. I have downloaded the latest video drivers but have no effect on the issue. I have also download the latest BIOS update from asus but am unfamiliar with how to get the .rom update to update the BIOS driver or if i even need to update my BIOS. Any information on why the DVI cable will not come up on the loading screens will be appreciated. If you need any further information please let me know. Thanks

kontradictor is offline  
Old 01-12-2008, 12:46 PM   #2 (permalink)
peterhuang913's Avatar
Join Date: Dec 2005
Location: Los Angeles, California
Posts: 8,076
Send a message via AIM to peterhuang913
Default Re: DVI will not work during boot

Does you monitor have video input select?


My computer uses 1.5A-load, .8A-idle, .65A-standby, .05A-turned off on 125V.
"The spaces between your fingers were created so that another's could fill them in."
Originally Posted by Norcent View Post
I need to stop using the internet.
peterhuang913 is offline  
Old 01-12-2008, 09:03 PM   #3 (permalink)
Newb Techie
Join Date: Jan 2008
Posts: 2
Default Re: DVI will not work during boot

Yes it does....When dvi is plugged in it auto switches to Digital but with VGA it switches to Analog.
kontradictor is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
P5K Premium "Proper Boot Device/Insert Boot Media" s-patrol Hardware Repairs and Troubleshooting 3 12-01-2007 11:37 PM
need help to boot to xp caliman Microsoft Windows and Software 4 11-23-2007 04:35 PM
Multiple boot J9Darkwing Linux and Open Source 4 11-18-2007 03:55 PM
Boot order question AceWriter System Upgrades 0 10-13-2007 11:29 AM
Windows boot nightmare. squirrellym Microsoft Windows and Software 3 10-06-2007 11:12 AM

Our Communities

Our communities encompass many different hobbies and interests, but each one is built on friendly, intelligent membership.

» More about our Communities

Automotive Communities

Our Automotive communities encompass many different makes and models. From U.S. domestics to European Saloons.

» More about our Automotive Communities

Marine Communities

Our Marine websites focus on Cruising and Sailing Vessels, including forums and the largest cruising Wiki project on the web today.

» More about our Marine Communities

Copyright 2002-2015 Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 11:46 AM.

Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2016, vBulletin Solutions, Inc.