DVI-D problem *weird* - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Hardware Repairs and Troubleshooting
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 04-01-2010, 06:03 AM   #1 (permalink)
Newb Techie
 
Join Date: Apr 2010
Posts: 5
Default DVI-D problem *weird*

Hey im new!,
i have a problem with my DVI-D cable - :
when im connecting my VGA cable everything works fine, but when im using the DVI-D the monitor is like on standby (black screen nothing shows up), its like my monitor allergic to the DVI-D cable o_O...
anyway i have all updated drivers and im using Windows 7 professional 64 bit.


why my DVI-D cable doesn't work?



By The Way


I've checked my monitor & my cable on my second computer so its fine...


i really need help guys
__________________

shayman23 is offline  
Old 04-01-2010, 06:48 AM   #2 (permalink)
Lady Techie
 
Yami's Avatar
 
Join Date: Dec 2008
Location: UK
Posts: 7,774
Default Re: DVI-D problem *weird*

Hmm... try connecting the DVI cable, and then rebooting - if you haven't done it already.
__________________

__________________
Desktop i5-4440 - ASRock Z77 Extreme4 - EVGA GTX970 - 4x4GB 1600MHz - Samsung 850 EVO 250GB - Be Silent Base 800 - 3TB+1TB+1TB+640GB
Laptop i7-3740QM @ 2.7GHz, 2x4GB 1600Mhz, GT640M, OCZ Agility 3 120GB
Smartphone Galaxy S7 Edge

LinkedIn Kiera Mitchell
Yami is offline  
Old 04-01-2010, 07:14 AM   #3 (permalink)
Newb Techie
 
Join Date: Apr 2010
Posts: 5
Default Re: DVI-D problem *weird*

Hey! thanks for the reply mate, but i have done it
shayman23 is offline  
Old 04-01-2010, 09:48 AM   #4 (permalink)
Techie Beyond Description
 
MindoverMaster's Avatar
 
Join Date: Dec 2009
Location: /home
Posts: 12,212
Send a message via MSN to MindoverMaster
Default Re: DVI-D problem *weird*

Welcome to TF!

Did you happen to take out the VGA cable? Also, on your lcd, is there a button to change between the VGA/DVI?
__________________
Neowin.net Steam Account
MindoverMaster is offline  
Old 04-01-2010, 10:14 AM   #5 (permalink)
Newb Techie
 
Join Date: Apr 2010
Posts: 5
Default Re: DVI-D problem *weird*

thank you sir :P,
and yes i tried plug only DVI and sometime only DVI and VGA but it seems that my computer hate DVI cable...


and what button?
once i plug my DVI cable i cant see anything on my screen, there is 6 buttons at my monitor :

smart - fun - menu - /ENGINE - source - autoset

i tried many ways clicked all very weird :|
shayman23 is offline  
Old 04-01-2010, 11:00 AM   #6 (permalink)
Newb Techie
 
Join Date: Apr 2010
Posts: 5
Default Re: DVI-D problem *weird*

i own :
nvidia GTX 260
CPU - Intel i7 920 2.67GHz
Motherboard - Intel Smackover DX58SO
4gb kingston 2x2
1tb memory
......?
my monitor is LG Flatron w2262tq Full HD
shayman23 is offline  
Old 04-01-2010, 12:31 PM   #7 (permalink)
Techie Beyond Description
 
MindoverMaster's Avatar
 
Join Date: Dec 2009
Location: /home
Posts: 12,212
Send a message via MSN to MindoverMaster
Default Re: DVI-D problem *weird*

might need to update drivers for your gfx card, if it works fine on another computer.

Or maybe the card doesn't accept DVI-D
__________________
Neowin.net Steam Account
MindoverMaster is offline  
Old 04-01-2010, 12:57 PM   #8 (permalink)
Newb Techie
 
Join Date: Apr 2010
Posts: 5
Default Re: DVI-D problem *weird*

lastest driver.
he does.

any ideas?
__________________

shayman23 is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Problem possible power supply? KevinH Hardware Repairs and Troubleshooting 17 02-14-2009 12:12 AM
Serious computer problem. HeeRoMaKi Hardware Repairs and Troubleshooting 71 07-28-2007 11:42 PM
Dhcp leasing problem Kloppstock Computer Networking and Internet Hardware 12 05-13-2007 07:13 PM
cant find the problem... Jhill1 Hardware Repairs and Troubleshooting 13 05-07-2007 04:51 PM



Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 03:53 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.