dvd-rw clicking when inserting cd... - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Hardware Repairs and Troubleshooting
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 10-29-2006, 07:36 AM   #1 (permalink)
Mod Emeritus
 
b1gapl's Avatar
 
Join Date: Nov 2004
Location: USA
Posts: 13,044
Default dvd-rw clicking when inserting cd...

Whenever I put a cd or dvd in my dvd-rw drive, it makes a clicking sound every few seconds and never loads. Can anyone help?
__________________

__________________


3770K | ASUS STRIX GTX 1080 | DDR3-1600 16GB | CORSAIR 650D | CORSAIR HX 850W | CORSAIR H100 | SOUND BLASTER Z | ASROCK EXTREME4 GEN3

b1gapl is offline  
Old 10-29-2006, 09:23 AM   #2 (permalink)

Triforcer
 
Baez's Avatar
 
Join Date: Sep 2005
Location: Toronto, Canada
Posts: 6,987
Default

is your drive made by LITE-ON by any chance? had the same problem and it would load some cd/dvd's and not others and make that clicking sound. i just returned that one and got a sony (even tho i cant stand sony) and now it works fine
__________________

__________________


Baez is offline  
Old 10-29-2006, 11:00 AM   #3 (permalink)
Mod Emeritus
 
b1gapl's Avatar
 
Join Date: Nov 2004
Location: USA
Posts: 13,044
Default

No mine is A-Open, it's been working ever since, until I changed the motherboard, cpu, and graphics.
__________________


3770K | ASUS STRIX GTX 1080 | DDR3-1600 16GB | CORSAIR 650D | CORSAIR HX 850W | CORSAIR H100 | SOUND BLASTER Z | ASROCK EXTREME4 GEN3

b1gapl is offline  
Old 10-29-2006, 09:17 PM   #4 (permalink)
I know <html>, do you?
 
SYL\X/3K's Avatar
 
Join Date: Aug 2006
Location: 127.0.0.1
Posts: 1,646
Send a message via AIM to SYL\X/3K Send a message via Yahoo to SYL\X/3K
Default

is nothing to do with the mobo, cpu, etc
ur gonna hav to open it up an grease the rods that the laser slides up/down
trust me i had the same proble with my PS2 and my older CD-Rom drive

the problem is that the laser is trying to move down to read the disk but the rods are not greased so the little gears that are attacted to the laser are skipping .
this is only for the older model drives, the new ones use a black rubber band.
__________________
P3 Setup- Intel 1.0ghz , 512Mb SDRAM , ATI 9200 128MB, 2x 40GB HD, Asus CUSL-LV

.....:::::POST Troubleshooting Steps.___.My Rig.___.Memory Test:::::.....
SYL\X/3K is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 08:57 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.