DVD Rom Drive AND Cd Rom Drive missing... - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Hardware Repairs and Troubleshooting
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 06-30-2006, 02:37 AM   #1 (permalink)
Newb Techie
 
Join Date: Jun 2006
Posts: 4
Default DVD Rom Drive AND Cd Rom Drive missing...

Hi, I just got new a computer, and the CD Rom Drive and DVD Rom drive worked fine for a few days... and then all of a sudden their icons disappeared from My Computer. I noticed this after inserting in a cd and noticed that it didn't run, and went in My Computer and low and behold, they weren't there. I initially though that Daemon tools might be conflicting with it somehow, and uninstalled it, but that didn't work. Then I went to Microsoft's support site and used their tactics of regedit work,and that didn't work as well. I went into Device Manager as well, and the devices seem fine, although it only lists my CDRom Drive, not my DVD. I'm totally out of ideas after relentlessly searching google for a case like mine, but nothing matches. Any help anyone?
System Specs:
Intel Dual Core 4M Cache 3.01 Ghz processor
1GB DDR2 667mhz ram
Asus P5LD2 Motherboard
eVGA 6600GT 256mb vid card
QJ5132D MDP634M SCSI CdRom Device
LG DVD Writer 16x, that's all i kno about my dvd drive
__________________

BZ72 is offline  
Old 06-30-2006, 02:53 AM   #2 (permalink)
True Techie
 
Join Date: Jun 2006
Posts: 210
Default

Have you looking inside your PC to check that the cables are connected ok?
__________________

Athlon is offline  
Old 06-30-2006, 12:06 PM   #3 (permalink)
Newb Techie
 
Join Date: Jun 2006
Posts: 4
Default

Yes, I've checked inside, all the cables are connected properly.
BZ72 is offline  
Old 06-30-2006, 12:13 PM   #4 (permalink)
Ste
Do not Stare at my Avatar
 
Ste's Avatar
 
Join Date: Aug 2005
Location: Upon Gleaning Infinity
Posts: 9,577
Send a message via MSN to Ste
Default

Have you tried Reconnecting them and possible using another Cable. Blowing out both ends of the connection, On the Optical Drives and On the Motherboard.

Do the Drives Still work? As in do they Open and close. Lol

take a screen shot of Device manager for us.
And click the + Signs next to the Drives If they appear there.
If you can't take a screen shot or Do not know how to post it, then describe what if any Icon is over the Drives, such as a yellow circle with an Exclaimantion point or a Red X.
Ste is offline  
Old 06-30-2006, 12:18 PM   #5 (permalink)
Newb Techie
 
Join Date: Jun 2006
Posts: 4
Default

The drive's still open and close. When I insert a disc in the light just blinks for a while and then it doesn't blink anymore. Here's the screenshot of my device manager.
http://img515.imageshack.us/img515/4...eenshot8ut.jpg
BZ72 is offline  
Old 06-30-2006, 12:35 PM   #6 (permalink)
Ste
Do not Stare at my Avatar
 
Ste's Avatar
 
Join Date: Aug 2005
Location: Upon Gleaning Infinity
Posts: 9,577
Send a message via MSN to Ste
Default

Thats interesting, do you have a SCSI Card, because according to your Device Manager, both Drives are SCSI and Not ATAPI.

If you do indeed have SCSI Card, then have you tried updating the firmware/driver for it?
Ste is offline  
Old 06-30-2006, 02:28 PM   #7 (permalink)
Newb Techie
 
Join Date: Jun 2006
Posts: 4
Default

I have no idea if I have a SCSI card or not... I did check under device manager/SCSI and RAID Controllers, and I had SCSI/RAID Host Controller and a ITE IT8211 ATA/ATAPI Controller...
__________________

BZ72 is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 02:51 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.