DVD+R burn problems - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Hardware Repairs and Troubleshooting
Closed Thread
Thread Tools Display Modes
Old 01-31-2006, 05:02 PM   #1 (permalink)
Super Techie
Join Date: Nov 2004
Posts: 259
Angry DVD+R burn problems

I am having DVD burn problems, mainly writing a DVD+R with data files using Nero, in a 6 month old Philips DVD Drive (DVDR1640K/00).
In total I have burnt less 100 CD/DVDs. The drive still reads, rips and burns audio CDs.

It fails in different ways:
1. Sometimes it the ejects disc at start of burn, as if rejecting it.
2. Others it progresses and the burn fails near start, mid-point or end.
(Are there Nero error messages that I could screen grab and post?)

I am using Logik DVD+Rs suitable for x8 burning, which I am doing. I have already successfully burned ~30 of a 50 spindle, could the media be at fault?
Has the device failed? Do I return to the vendor and get a replacement?

Strangely, I had similar intermittent problems with my CDRW drive in my old PC a year or so ago, where it was very intermittent, and worked best for a while when the PC had just been started from a long period of rest, i.e. cold. So I assume when a drive plays up like this it has come to the end of its life, is this so?

As advised by Philips I have uninstalled Nero, rebooted, re-installed Nero, and rebooted. Firmware had just been upgraded during problems.

Also, when a blank disc (CD or DVD) is inserted into the drive, should this be visible in Explorer?

Hope somebody can assist as I am getting severely hacked off with this drive, especially as I keep ruining blank DVDs during testing.
Apologies for the length of this………please answer as many of the questions above.

AMD Phenom II X4 965, Mobo: Biostar A880G+ c/w onboard Graphics & Sound, RAM: 8Gb DDR2, HDDs 2+2+4Tb, Monitor 24"
Using: Win10 64bit with Trend Micro TMS
smurph is offline  
Old 02-01-2006, 12:53 AM   #2 (permalink)
Monster Techie
Join Date: Feb 2005
Posts: 1,946

I had some issues with the media in my burner. I figured out that the fuji dvd-r or cd-r work flawlessly. I dont rec u buy anything but good quality fuji discs. I tried sony too and had problems. Go buy one and see if you still have the problem....good luck.

I have a lg burner 4163.

P4 3.2
vaderpro is offline  
Old 02-01-2006, 02:54 PM   #3 (permalink)
Newb Techie
Join Date: Jan 2006
Posts: 3
Send a message via AIM to Kazou

does the burning by any chance seem extremely slow?.......it may be that your burner is in pio mode.......or........bad media could also be the issue, i had both.........wasted a lot of dvd rs that way man.....good luck
Kazou is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Our Communities

Our communities encompass many different hobbies and interests, but each one is built on friendly, intelligent membership.

» More about our Communities

Automotive Communities

Our Automotive communities encompass many different makes and models. From U.S. domestics to European Saloons.

» More about our Automotive Communities

Marine Communities

Our Marine websites focus on Cruising and Sailing Vessels, including forums and the largest cruising Wiki project on the web today.

» More about our Marine Communities

Copyright 2002-2015 Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 01:54 AM.

Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2016, vBulletin Solutions, Inc.