DVD Drive not working after new harddrive installed - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Hardware Repairs and Troubleshooting
Closed Thread
Thread Tools Display Modes
Old 01-18-2006, 02:22 PM   #1 (permalink)
Newb Techie
Join Date: Jan 2006
Posts: 4
Default DVD Drive not working after new harddrive installed

Dear All,

Firstly many thanks for taking the time to have a look at this post and hope someone can help me with it.

I have a new PC that I have fitted with a 2nd SATA drive.
This went fine and I thought everything was okay.

I then noticed that neither of my DVD drives were working.
I have looked as much as I can and can now only get one to be recognised either in BIOS or Windows.

On te cable label Drive 0 I have my burner and on label Drive 1 I have a reader. I put them both on cable select and neither worked. I then took out the reader and had the burner on cable select and this worked fine. I then tried the reader on slave and master but neither worked.

There are only 2 connectionson this cable as the SATA harddrives run from different cables.

Any ideas?

dearnr is offline  
Old 01-18-2006, 03:46 PM   #2 (permalink)
Monster Techie
Join Date: Sep 2005
Posts: 1,246
Send a message via AIM to CrAzY_GaMeR_07

make sure the ide conectors are in all the way.
Do you see the slave or master?
DO they both get power?


CrAzY_GaMeR_07 is offline  
Old 01-18-2006, 05:06 PM   #3 (permalink)
Master Techie
RicoDirenzo's Avatar
Join Date: May 2005
Posts: 2,102

First, try not using cable select. jumper the DVDrw as the master at the end of the IDE cable and the other as slave. Make sure they are connected to IDE secondary channel and use Ultra DMA 80 wire cable. If it still fails, go into device manager from system in control panal and find the secondary IDE channel and delete it. Don't worry, after you reboot the system will find the channel and rename the dvd drives. If that doesn't work we're are going to have to remove the upper and lower filters in the registry but not yet. Try that first an see what happens.
Noli Nothis Permittere Te Terere!!
EVGA 680i, Dual EVGA 8800GT'S (650/950), 4 gigs OCZ DDR2 1066, Intel Q9450 at 3.8 Ghz, Koolance Water Cooled, Dual Plextor16x DL DVD+/-RW. Dual WD 250gb 16mb Cache Sata 3.0. 3DMark06 score = 19,168.
RicoDirenzo is offline  
Old 01-19-2006, 01:17 AM   #4 (permalink)
Newb Techie
Join Date: Jan 2006
Posts: 4

Many thanks for the replies and will try this as soon as i get home.

Both have the drives have power as the lights come on and I can eject them.
dearnr is offline  
Old 01-19-2006, 11:19 AM   #5 (permalink)
Newb Techie
Join Date: Jan 2006
Posts: 4

I just tried the deleting of the secondary IDE channel.
When I loaded XP it installed the secondary IDE channel but couldnt find the dvd drive
dearnr is offline  
Old 01-25-2006, 07:34 AM   #6 (permalink)
Newb Techie
Join Date: Jan 2006
Posts: 4

Its working now.
It seems that one of the pins on the connector for the motheboard was bent so couldnt connect.

Thanks for your suggestions though

dearnr is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Our Communities

Our communities encompass many different hobbies and interests, but each one is built on friendly, intelligent membership.

» More about our Communities

Automotive Communities

Our Automotive communities encompass many different makes and models. From U.S. domestics to European Saloons.

» More about our Automotive Communities

Marine Communities

Our Marine websites focus on Cruising and Sailing Vessels, including forums and the largest cruising Wiki project on the web today.

» More about our Marine Communities

Copyright 2002-2015 Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 01:34 AM.

Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2016, vBulletin Solutions, Inc.