DVD Drive - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Hardware Repairs and Troubleshooting
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 07-23-2006, 10:30 AM   #1 (permalink)
True Techie
 
Join Date: May 2006
Posts: 128
Send a message via ICQ to WHWebSolutions Send a message via AIM to WHWebSolutions Send a message via Yahoo to WHWebSolutions
Exclamation DVD Drive

Hello I have a DVD R/RW drive on my laptop. I was watching a DVD and it was going just fine when all of a sudden it got stuck. Well I had to restart and ever since then it still plays but with a drag and the audio seems like it is echoing. Can anybody please help.

William
__________________

WHWebSolutions is offline  
Old 07-23-2006, 01:57 PM   #2 (permalink)
Law
Wizard Techie
 
Law's Avatar
 
Join Date: Aug 2005
Location: the data closet
Posts: 4,200
Default

Not sure, but could the DVD be bad? Any scratches on the surface or damage? Maybe your DVD drive might be going bad also. What software are you using to watch the DVD? What Operating System are you running on the laptop?
__________________

Law is offline  
Old 07-23-2006, 03:03 PM   #3 (permalink)
True Techie
 
Join Date: May 2006
Posts: 128
Send a message via ICQ to WHWebSolutions Send a message via AIM to WHWebSolutions Send a message via Yahoo to WHWebSolutions
Default

It is not the DVD as it did it with other DVD's. I tryed InterVideo WinDVD 7 and Windws Media Player. I am running Windows XP SP2. Again it was working good then it froze. I restarted and ever since then it was like this.

William

Quote:
Originally posted by Law
Not sure, but could the DVD be bad? Any scratches on the surface or damage? Maybe your DVD drive might be going bad also. What software are you using to watch the DVD? What Operating System are you running on the laptop?
WHWebSolutions is offline  
Old 07-23-2006, 06:55 PM   #4 (permalink)
Super Techie
 
Join Date: Jun 2006
Posts: 406
Send a message via AIM to Tox1cThreat
Default

Try switching the transfer mode of the DVDRW from DMA to PIO or Vice versa (depending on its current state)..

Right click my comptuter ->manage-> IDE Drives (Im assuming that your using an IDE DRDRW) .. NOw it gets tricky.. there will be a few options primay/primary, secondary/secondary, etc.. If you know which IDE port your DVD Drive is using, great, if not, either follow the cable in your comptuer to see if its the primary (blue) or secondary (black) and then which lead off od that cable, the farthest, or the closest (the fathest is the primary on THAT IDE cable) ..


Then, switch the mode to the associated cable..

(Ill try to find a guide that might be clearer)


Hope that helps, I was having the same kind of trouble untill I did that.. I even baught a new drive..
__________________
<center></center>
Tox1cThreat is offline  
Old 07-24-2006, 02:13 AM   #5 (permalink)
True Techie
 
Join Date: May 2006
Posts: 128
Send a message via ICQ to WHWebSolutions Send a message via AIM to WHWebSolutions Send a message via Yahoo to WHWebSolutions
Default

Well this problem is with my laptop not a desktop.
__________________
William Harding
William Harding Web Solutions
whwebsolutions@aol.com
Visit my site for web hosting and design <a href=\"http://www.web-solutions.co.nr\">http://www.web-solutions.co.nr </a></td>
WHWebSolutions is offline  
Old 07-24-2006, 06:21 AM   #6 (permalink)
True Techie
 
Join Date: May 2006
Posts: 128
Send a message via ICQ to WHWebSolutions Send a message via AIM to WHWebSolutions Send a message via Yahoo to WHWebSolutions
Default

Well I just did a speed test with 2 different DVD's and the drive speed reading these DVDs were between .7x to .9x . Can you help me now? I know it has to be at 1.x at least to read normal. How can I fix this if it is possible to fix it and what would cause it do do this al of a sudden.?
WHWebSolutions is offline  
Old 07-24-2006, 08:03 AM   #7 (permalink)
Ultra Techie
 
Join Date: Jul 2006
Posts: 889
Default

U could buy a Cd/dvd lense cleaner because this kind of problem happened to me when i was watching movies it also happened on my PS2
__________________
jay_bo is offline  
Old 07-24-2006, 10:11 AM   #8 (permalink)
True Techie
 
Join Date: May 2006
Posts: 128
Send a message via ICQ to WHWebSolutions Send a message via AIM to WHWebSolutions Send a message via Yahoo to WHWebSolutions
Default

Its ok guys I fixed it. I guess somehow the driver got corrupt. So I just uninstalled it restarted windows, then windows reinstalled the drivers. After that I restarted and went back to defult on the BIOS. Then restarted again and tested it and everything is now going fine. Thanks for all the help people and I hope this wil help out if anything like this happens to you guys. Oh by the way I got how to do this from Gateway support.
__________________

WHWebSolutions is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 09:00 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.