DVD burner problem - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Hardware Repairs and Troubleshooting
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 01-17-2006, 02:01 AM   #1 (permalink)
Newb Techie
 
Join Date: Mar 2005
Posts: 9
Send a message via AIM to mdhakk
Unhappy DVD burner problem

I'm having a strange problem with my DVD burner. It all started when I was attempting to burn a CD with some crappy discs (don't know if that's an issue) and the drive started spinning at odd intervals. The progress on the burn stopped completely and any attempt I made to abort the burn failed. I tried shutting down the program, opening the drive, nothing worked. I finally decided to shut down and see if that helped, and sure enough I was able to get everything working again.

The only problem is now my drive is acting incredibly strange. Every burn seems to be completely random as to whether or not it will succeed, discs seem to be skipping in and out of being readable (when trying to install new software off a disc it will fail randomly and I have to run the install multiple times to get it to finish), and CD audio won't play.

I've tried disabling and enabling the drive and I've removed all of my virtual drives. Does anyone have anything they can suggest short of replacing it? I don't even want to know how much it would cost me to replace a DVD burner for my laptop.

Thanks.
__________________

mdhakk is offline  
Old 01-17-2006, 02:07 AM   #2 (permalink)
Techie Beyond Description
 
Apokalipse's Avatar
 
Join Date: Jun 2003
Location: Melbourne, Australia
Posts: 14,559
Default

you can try a CD drive cleaning kit, or even different CD's
__________________

__________________
Apokalipse is offline  
Old 01-17-2006, 02:26 AM   #3 (permalink)
Newb Techie
 
Join Date: Mar 2005
Posts: 9
Send a message via AIM to mdhakk
Default

I've tried all kinds of CDs to no avail, but I will go out and buy a cleaning kit to see if that works. I can't see how it would help seeing as what caused the problem, but it obviously can't hurt.

Thanks.
mdhakk is offline  
Old 01-31-2006, 11:29 AM   #4 (permalink)
Super Techie
 
Join Date: Nov 2004
Posts: 261
Default

Any results??
I had very similar intermittent problems with my CDRW drive in my old PC a while back (the drive is now unused in my new PC).
I am now experiencing the same with a Philips DVDRW drive, which I have tried cleaning, upgraded firmware successfully, uninstalled and reinstalled software (Nero), all without success.

Must note that CDs burn successfully, but DVDs do not?!?

It is now and costing me time and money trying to resolve, especially ruining new dvds which keep failing!!

I assume it is then end of the life of the drive, and it burnt less 100 CD/DVDs!! Do I return to the vendor and get a replacement?

Could it be the media, using a 50 pack of Logik DVD+R, and problem arose after using about 35 of them successfully.
__________________
AMD Phenom II X4 965, Mobo: Biostar A880G+ c/w onboard Graphics & Sound, RAM: 8Gb DDR2, HDDs 2+2+4Tb, Monitor 24"
Using: Win10 64bit with Trend Micro TMS
smurph is offline  
Old 01-31-2006, 06:58 PM   #5 (permalink)
Newb Techie
 
Join Date: Mar 2005
Posts: 9
Send a message via AIM to mdhakk
Default

No results, it's choosing randomly what will work on any given day. It is reading audio CDs now, but discs with data on them are reading for random times before they fail. Can't burn CDs or DVDs.

My problem arose after attempting a burn with a cheap CD-R, to me it seemed like the disc itself caused a burn to fail and caused the drive to malfunction. It's hard for me to believe a disc is capable of ruining a drive, but it's a relativly new drive, (less then a year old and not many burns in that time), and this is the second time this has happened to me.
mdhakk is offline  
Old 01-31-2006, 07:48 PM   #6 (permalink)
True Techie
 
Join Date: Apr 2005
Posts: 169
Default

If it's still under warranty you otta send it back and tell 'em what a piece of 5hit it is.
__________________
Intel PD 820; 3.36GHz, 31C idle 43C under load
Thermalright Ultra 120 CPU Cooler
3 120mm Delta case fans each @ 146 CFM
ASUS StrikerExtreme, WD Raptor 150Gb
4Gb Crucial Ballistix PC-6400 (5-6-6-21) @ 960MHz
LIAN LI PC-V2100APlus II, Sony & BTC DVD Burners
evga e-GeForce 8800GTX Superclocked 768MB
Antec TruePower Quattro 850W Modular Power Supply
icemakr is offline  
Old 02-01-2006, 05:59 PM   #7 (permalink)
Newb Techie
 
Join Date: Mar 2005
Posts: 9
Send a message via AIM to mdhakk
Default

I'm pretty sure that it isn't because it came as part of my laptop. If I remember right it had a 30 day warranty and a year of phone service. I got it slightly less then one year ago.
__________________

mdhakk is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 02:09 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.