during gaming computer freeze? - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Hardware Repairs and Troubleshooting
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 01-16-2007, 12:14 AM   #1 (permalink)
Newb Techie
 
Join Date: Jan 2007
Posts: 3
Send a message via AIM to antise7en
Exclamation during gaming computer freeze?

hello everyone,

this is my first time posting on these forums and the reason i am here is because i have a problem im hoping someone can help me with.

alright here we go,

so im a gamer i enjoy Everquest2, and playing World of warcraft and now im playing beta for Vanguard and the thing is in these HIgh demanding programs makes my computer freak out and turn off. THIS IS the ONLY time my computer does this any other time im on the internet or playing less demanding games it does not do this.
I have a Sony viao Pcv-rz34g but i put a new sound blaster and a new geforce 6800 GT i also now have 2GB of ram. now before i had the old power supply which was a little too low too power the 6800 GT soo i figured that was the problem but now i just upgraded my power supply and im still haveing the same problem. all my drivers are up too date my bios i believe everything that i could find i believe is up to date. i do not believe my computer is over heating either. but when i take the one side of my case off and let a room fan blow inside of my case it lets me run my game a little longer. now the games crash the fastest when they are in the character creation screen. might let me create a character from (30sec - 3 minutes) before it decides to crash. now when it crashes it makes a funny noise sometimes and goes dead and the screen goes black and my monitor tells me nothings connected or the color scrambles all over the screen and you can still hear the music and if you move the mouse you can see it move across the screen. but after this i need too reboot my computer.

this is very hard for me too explain and im really trying to figure out what the problem is if anyone could help me that would be amazing! if you have any questions or anything i didnt say let me know or just IM "xxantise7enxx"

i think it might because my mother board is still AGP and not PCI but idk
__________________

antise7en is offline  
Old 01-17-2007, 09:26 PM   #2 (permalink)
True Techie
 
Join Date: Nov 2006
Posts: 101
Default

ha ok yea..i think if its the 6800gt im looking at its pci if not PCI EXPRESS!!!! how in gods name u got it to fit in a AGP slot is beyond me and have it work...but yes....if its PCI or PCI E at that you either fried the card cause the pins dont match up and to it just wont work AGP and PCI...i'd get a new mobo with atleast PCI try to get one with PCI E but check the box that the vid card is actually PCI E before getting a mobo with it..but im pretty sure it is..
__________________

__________________
-E6300 Intel Core Duo 1.86GHz
-ASUS P5NSLI Motherboard
-OCZ PC6400 800MHz 4x1GB Platinum series
-XFX 8800GTX
-OCZ Gamer Xtream 700W PSU
-2x160GB WD HD in RAID 0
-Antec Nine Hundred case
icantflybfplane is offline  
Old 01-17-2007, 09:48 PM   #3 (permalink)
Super Techie
 
Join Date: Nov 2004
Posts: 408
Default

might be a heat issue, next time u game for a few minutes, check ur temps on cpu and gpu
__________________
antec nine hundred
abit IP35 pro
Q6600 @ 3.3ghz
Evga 8800GTX
4GB Corsair XMS 800
150gb WD 10k
300gb seagate 7.2k
22" Samsung 5ms lcd
21" Sceptre lcd
cloud is offline  
Old 01-18-2007, 04:16 PM   #4 (permalink)
Newb Techie
 
Join Date: Jan 2007
Posts: 3
Send a message via AIM to antise7en
Default

Quote:
Originally posted by icantflybfplane
ha ok yea..i think if its the 6800gt im looking at its pci if not PCI EXPRESS!!!! how in gods name u got it to fit in a AGP slot is beyond me and have it work...but yes....if its PCI or PCI E at that you either fried the card cause the pins dont match up and to it just wont work AGP and PCI...i'd get a new mobo with atleast PCI try to get one with PCI E but check the box that the vid card is actually PCI E before getting a mobo with it..but im pretty sure it is..
what you mean they make 6800 Gt in AGP 8x and no my computer is not over heating... i dont now what to do this is making me angry :-(
antise7en is offline  
Old 01-18-2007, 04:18 PM   #5 (permalink)
Newb Techie
 
Join Date: Jan 2007
Posts: 3
Send a message via AIM to antise7en
Default

oh i was just saying that in my first because im still stuck with AGP motherboard.... i wish i had PCI
antise7en is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 02:30 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.