dual video asus p4S800 motherboard - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Hardware Repairs and Troubleshooting
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 05-19-2006, 02:50 PM   #1 (permalink)
Newb Techie
 
Join Date: May 2006
Posts: 2
Default dual video asus p4S800 motherboard

This motherboard has an oboard video card and I bought a regular vga 128 mB agp 8x video card to be able to run a dual monitor environment. But when the agp card is in the onboard video does not load. When I try to manually install it, it says code 10 "cannot start". When the agp card is removed it runs the onboard card fine.

I tried to make them each the primary in the bios. Is there a conflict problem with this motherboard? I can't find anything on the net just yet. Thanks.
__________________

icccapital is offline  
Old 05-19-2006, 03:17 PM   #2 (permalink)
Monster Techie
 
FlashDude's Avatar
 
Join Date: Apr 2006
Location: NB, Canada
Posts: 1,232
Send a message via MSN to FlashDude
Default

Alot of boards disable the onboard graphics when the agp slot is used, there's nothing you can do about it. Why didn't you just buy a card with dual outputs??
__________________
FlashDude is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 09:12 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.