Techist - Tech Forum

Techist - Tech Forum (http://www.techist.com/forums/)
-   Hardware Repairs and Troubleshooting (http://www.techist.com/forums/f77/)
-   -   Dual Monitors... (http://www.techist.com/forums/f77/dual-monitors-168669/)

KNiGHTMaRe89 02-27-2008 08:10 PM

Dual Monitors...
 
So I just set up my dual monitor display on my new rig running Vista 32 bit, and my right, extended monitor goes out. When I turn it off and back on it starts up, stays lit for like 20 seconds then goes black again. They green light stays lit. I had a funny power cable connected to it, so I decided to swap for a known good cable. Still giving me the problem...

Im gonna swap monitors and see if it still happens...

Any ideas? Possibly bad monitor?

sPlAtOiD 02-27-2008 08:49 PM

Re: Dual Monitors...
 
Check that the monitor can handle the refresh rate.

KNiGHTMaRe89 02-27-2008 09:21 PM

Re: Dual Monitors...
 
Quote:

Originally Posted by sPlAtOiD (Post 1321463)
Check that the monitor can handle the refresh rate.

Well, they're both set to 75...we have the same models at work and they're set at 75 and we never have problems. We also have worse video cards than I have in my rig...I swapped monitors and confirmed that it is the monitor because I switched it from DVI to VGA and also switched power cable and it still does it. I changed resolutions and messed with refresh rate and it continued to do it.

Time to replace hah

Luke 02-27-2008 10:15 PM

Re: Dual Monitors...
 
i would guess its the monitor then.


All times are GMT -5. The time now is 02:22 PM.

Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2018, vBulletin Solutions, Inc.